cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2180
Views
0
Helpful
2
Replies
Highlighted

MacOS 10.15.4 and newer - legacy extension support AnyConnect 4.8.00175

Hello,

 

macOS Catalina 10.15.4 is throwing a warning that Cisco AnyConnect is using legacy extensions that will not be soon supported.

For the moment it allows connecting and works well, apart from the warning message.

Our client is AnyConnect 4.8.00175

Any ideas on how to solve and if Cisco is aware about legacy issues?

Mac also gives a link to this upon clicking on the "more info" https://support.apple.com/en-us/HT210999

 

Thank you for suggestions

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Collaborator

Re: MacOS 10.15.4 and newer - legacy extension support AnyConnect 4.8.00175

Hi,

 

    There is nothing to worry for now. When the new Mac OS will show up and enforce new requirements, there will be a working AnyConnect version without the "Legacy Extensions", whichever these may be. 

 

Regards,

Cristian Matei.

View solution in original post

2 REPLIES 2
Highlighted
Collaborator

Re: MacOS 10.15.4 and newer - legacy extension support AnyConnect 4.8.00175

Hi,

 

    There is nothing to worry for now. When the new Mac OS will show up and enforce new requirements, there will be a working AnyConnect version without the "Legacy Extensions", whichever these may be. 

 

Regards,

Cristian Matei.

View solution in original post

Highlighted

Re: MacOS 10.15.4 and newer - legacy extension support AnyConnect 4.8.00175

Ok, thanks Cristian for the answer!