cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
7361
Views
0
Helpful
9
Replies
Highlighted
Beginner

Microsoft Lync not working thru Anyconnect client

We are trying to establish video connection thru Anyconnect client.  When made request from one user to another user on Anyconnect, one user does receive a request, but no connection get established.  Any suggestion would be helpful.

9 REPLIES 9
Highlighted
Cisco Employee

Do you have "same-security-traffic permit intra-interface" configured on ASA?

Also, are you able to ping between the 2 AnyConnect clients when they are both connected?


Do you have any Windows personal firewall or any other personal firewall that might be blocking inbound connection towards the PC where you connect from?

Highlighted

Do you have "same-security-traffic permit intra-interface" configured on ASA?

Yers

Also, are you able to ping between the 2 AnyConnect clients when they are both connected?

Yes


Do you have any Windows personal firewall or any other personal firewall that might be blocking inbound connection towards the PC where you connect from?

No

One can initiate a session, but it just doesn't establish.

Highlighted

If ping works between the AnyConnect clients, that means there is connectivity between the 2 clients.

You might want to check what ports and protocols Microsoft Lync uses and where exactly it's failing. Wireshark capture might be worthwhile to see where it breaks.

Highlighted

I just had this problem. The resolution requires the "same-security-traffic permit intra-interface" setting. There is also a NAT problem. 

To solve the NAT problem you need to create a network object for the IP pool your anyconnect users will be using. 

Then define a NAT entry using:

-the outside interface as the source and destination interface.

-the network object as the source and destination (you might have to define two of the same object if the ASA objects to using the same object in both places).

-Enable route lookup.

-Service Any

Place this NAT statement at the top of the list. 

Highlighted

@gadatiah1 : were you able to resolve this ? We're seeing the exact same problem.

After some testing, we've found the following to occur:

  • Client on local lan <-> client on local lan - works
  • Client on local lan <-> client via Anyconnect - works
  • Client via Anyconnect <-> does not work

Neither clients had activated local firewall during testing. This would indicate that the problem stems from the ASA itself.

Highlighted
Beginner

We're having the same issue in our organization.  When connected through Anyconnect, we can't even sign into Lync.  Has anyone found a working solution yet?

Highlighted

Hi,

Yes I have resolved this issue.

Thanks-

Highlighted

So how was it resolved!?  I am having issues with MS Communicator dropping in and out.

Tim

Highlighted

I would also lika to know how this was solved.

/D

Content for Community-Ad