cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
530
Views
0
Helpful
7
Replies
Highlighted
Beginner

RV130 VPN setup - "Rule already exists" error

After using the Basic VPN setup option - Site-to-Site IPSec VPN - the connection fails. If I then "edit" then policy table in the "advanced" option the LAN IPs are empty. When I enter the values, both for remote and local, I cannot save as I get errors saying "Rule already exists".

I am wondering what is going on as I have no other VPN setups. Any help appreciated. John

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Hello,

Hello,

Please check the following Bug

https://quickview.cloudapps.cisco.com/quickview/bug/CSCus36164

The above bug is NOT resolved in version 1.0.3.16

Just delete the entire tunnel and start from scratch, you must use the settings from basic VPN setup and then just enable the tunnel, no editing is possible after.

Hope this "helps"

View solution in original post

7 REPLIES 7
Highlighted
Enthusiast

It seem like you are Putting

It seem like you are Putting /32 host and you are selecting subnet mask as /24.

Put either host IP address with subnet mask /32 (255.255.255.255) or network IP  192.168.2.0 with subnet mask /24 (255.255.255.0)

Highlighted
Beginner

Hi Pawan - thanks for your

Hi Pawan - thanks for your comment but changing the IP doesn't seem to make any difference - see screen shot

Highlighted
Enthusiast

Can you check the config via

Can you check the config via cli if it is already present?

Highlighted
Beginner

Im sorry - not sure how to do

Im sorry - not sure how to do that (also on a mac)

Highlighted
Enthusiast

which Firewall you have

which Firewall you have

Highlighted
Beginner

I have the RV130 I ran this

I have the RV130 I ran this on the terminal. is that what you are after?

AR-ADL-MBP1-John:~ john$ netstat -r

Routing tables

Internet:

Destination        Gateway            Flags        Refs      Use   Netif Expire

default            192.168.2.5        UGSc           22        0     en1

127                localhost          UCS             0        0     lo0

localhost          localhost          UH             16   446557     lo0

169.254            link#5             UCS             1        0     en1

169.254.1.0        link#5             UHRLSW          0     2841     en1

192.168.2          link#5             UCS             3        0     en1

192.168.2.5/32     link#5             UCS             2        0     en1

192.168.2.5        c8:0:84:2e:57:b4   UHLWIir        22    30071     en1   1108

192.168.2.104      54:26:96:20:69:a4  UHLWI           0        0     en1    829

192.168.2.110/32   link#5             UCS             1        0     en1

192.168.2.110      34:15:9e:90:3c:63  UHLWI           0     6446     lo0

192.168.2.113      d0:3:4b:b:32:fc    UHLWI           0        0     en1    992

192.168.2.255      ff:ff:ff:ff:ff:ff  UHLWbI          0       21     en1

224.0.0            link#5             UmCS            1        0     en1

224.0.0.251        1:0:5e:0:0:fb      UHmLWI          0        0     en1

255.255.255.255/32 link#5             UCS             1        0     en1

broadcasthost      ff:ff:ff:ff:ff:ff  UHLWbI          0        4     en1

Highlighted
Beginner

Hello,

Hello,

Please check the following Bug

https://quickview.cloudapps.cisco.com/quickview/bug/CSCus36164

The above bug is NOT resolved in version 1.0.3.16

Just delete the entire tunnel and start from scratch, you must use the settings from basic VPN setup and then just enable the tunnel, no editing is possible after.

Hope this "helps"

View solution in original post