cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
224
Views
0
Helpful
0
Replies

Secure Client and Compliance module upgrade failure

cgarringer
Level 1
Level 1

I have this issue on both a Windows 10 computer and a MACbook Pro running Sonoma 14.4.1.   The problem initially appeared on teh Windows box, my secondary device, but just appeared on my Macbook.   WE run ISE 3.1 and FTD 7.0.6  I tried to connect Secure Client , 5.1.2.42 , today and after successful login received:

Cannot install Compliance Module 4.3.1858.4353 because it requires Compliance Module version 4.3.2379.4353 or greater. A VPN connection cannot be established. Contact your system administrator.

 

this does not make sense as it is trying to update a newer version to an older version.     ISE is only checking for 4.3 or above and all our software updates , including VPN, are handled by another system, we don't do upgrades of the VPN using the firewall or ISE.   I had been logging in just fine with this client for the last few weeks.     Any ideas on where to look for the issue?    I would rather turn the upgrade check off, it does nothing for us the way we are configured.    The windows box does the same, it is a desktop so it affects ISE authentication on wired.

0 Replies 0