cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1588
Views
5
Helpful
2
Replies

Site to Site VPN, Traffic termination on loopback and ping dropping alternate packets

kundan555
Level 1
Level 1

                   Hi Team,

This is my first discussion. Today I came accross a new senario where in I was able to establish the site to site vpn tunnel between two sites. To my amazement I am able to perform successful ping from router(Site A) to server without drops keeping source as fa 0/1 (172.25.170.1) however from LAN segment(host) alternate packets are dropping while reaching the server. Please find the picture below:

Site.JPG

R2 -  Is ISP

We are bound to use private ip's on WAN segment so we have no option else than keeping the public ip on loopback. To create the site to site I have applied the crypto map on the outside interface fa 0/0 with ip 1.1.1.1. I then used the command cypto map VPN local address loopback 1 to get the tunnel up and working. I then set a route on Site1 for local traffic towrads fa 0/0 to insert the interesting traffice enter into the crypto map.

Now everything is working fine from router to server however I am getting alternate ping drops (50% success). I am not able to resolve this. The above result is coming from real and gns both.

Please help

1 Accepted Solution

Accepted Solutions

numerouno
Level 1
Level 1

Think it's an IOS bug, disable IP CEF, uand now it works, but it's only a workaround to get it working for real upgrade the IOS.

View solution in original post

2 Replies 2

numerouno
Level 1
Level 1

Think it's an IOS bug, disable IP CEF, uand now it works, but it's only a workaround to get it working for real upgrade the IOS.

I really appreciate this. Just a question how did you come to know about this bug and solution. I mean is this some where documented.