cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
353
Views
0
Helpful
6
Replies

VPN and XP Home Edition

dougickes
Beginner
Beginner

I just recently installed a Cisco 3005 Series VPN. We currently have an NT domain at my main office. I use Windows XP Home edition at my home. I can connect to my office network thru the VPN tunnel. I can ping the machines on my office network. My problem is when I open up network neighborhood there is nothing there. Also when I use VNC, I have to put in an IP address instead of a machine name. We use WINS on our NT domain. Can anyone please help. Thanks.

6 Replies 6

steve.barlow
Rising star
Rising star

On the VPN concentrator, under the users group, general tab, did you enable WINS and DNS? If no, add them (with server IPs) - this will enable WINS and DNS and will send this info (ie WINS server IP) to client.

Hope it helps.

Steve

brent_wethington
Beginner
Beginner

One problem you might have is that Windows XP home edition can not participate in a domain. It is for workgroups only. Try the suggestion for configuring WINS in the TCP/IP properties, but if that doesn't work, you will have to use find machines by ip addresses.

also, what version of the client are you running? i had similar issues with the 3.5.3 and the 3.6 client with dsn. when i upgraded to the 3.6.1 client, the issues were gone.

mark-neil
Beginner
Beginner

Believe that you have not set up your WINS and DNS servers on the 3005 concentrator. The context on the concentrator is: Configuration | User Management | Groups. You should simply need to configure the General and IPSEC tabs.

rnockowitz
Beginner
Beginner

our firm uses cisco 3015, nt doman and i use xp home edition at my home.. works fine.. including network neighborhood browsing and unc maps..

here's how we do it:

[on vpn concentrator]

group conguration (general tab) contains primary and secondary wins server ip addresses

user name and password combination same as nt domain user account (cisco vpn client passes username/pass to nt token)

[on xp home workstation]

on "control panel", "system" properties, "computer name" tab - workgroup name same as nt domain name

lmhosts file in c:\windows\system32\drivers\etc\ folder (should be same as the one on the pdc - if not, it must contain the pdc info for the nt domain)

tcp/ip properties "advanced" settings, "wins" tab - enable lmhosts lookup

that should do it.. like i indicated, mine works fine, with netbios name resolution - hope this helps

rob

cforadas
Beginner
Beginner

Try changing the workgroup name on your home PC to match your office network's domain name. That has worked for me in the past.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers