Showing results for 
Search instead for 
Did you mean: 

VPN Anyconnect and Windows 7 conflict ?

City Greenville
Level 1
Level 1

Is anyone else having this issue and do you have any solutions for this?  We are using a software application that is using port 16011 to open up a map.  Below is what I'm experiencing. 

Win XP Pro & Anyconnect = Works

Win 7 32bit via wired network not using Anyconnect = Works

Win 7 32bit via Anyconnect client (On any win7 machine I try not just one)  = Fail

When it fails the software application simply locks up and then I receive a java binary error. 

Here's what I have done to this point with no success:

1) Reinstalled Java and Anyconnect;

2) Reinstalled older versions of both Java and Anyconnect;

3) Tried using the Cisco VPN Client instead of Anyconnect;

4) Spoken with Cisco and verified that port 16011 is in fact not being blocked on the firewall/asa;

5) Turned off all firewall services on the local host;

6) Have tried running as administrator, running in compatibility mode, etc;

7) Unchecked IPV6 on the Anyconnect connector

The last thing I ran into was that this could be an IPV6 issue but at this point I'm not sure and I don't know where to go from here.  I have had cisco tech's look at the router several times and I have verified everything with the software vendor.  Any new direction would be GREATLY appreciated.  I've been troubleshooting this for a while now.  I've researched the Internet to death and have tried nearly everything I've ran across (so I may have missed something on my list that I've done) thus why I'm posting this. 



1 Reply 1

City Greenville
Level 1
Level 1

No one?