cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
215
Views
0
Helpful
2
Replies

VPN Concentrator OS version

msrohman
Beginner
Beginner

Hi all,

Our environment is currently running 4.7.2.B on VPN 3005 concentrators.

Does anyone know if this version is still supported by Cisco? I can't seem to find anything about it on the site.

Thanks,

Mike

2 Replies 2

Ivan Martinon
Rising star
Rising star

As far as I know the vpn concentrator support is still going for a while, the announcement was for end of sale and end of life but not end of support:

http://www.cisco.com/en/US/products/hw/vpndevc/ps2284/prod_eol_notices_list.html

Thanks.

Do you know of a link that states with OS versions are supported? I'm think of upgrading to a higher version (from 4.7.2B to 4.7.2N)

-Mike

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers