cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
241
Views
0
Helpful
1
Replies
Highlighted
Beginner

VPN on A stick Cisco 887va

Dear all.

 

I have my router connected to Modem and I have VPN on a Stick configured,

It is working but I can not get access to internet.

Can you help please?

interface Loopback10
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!


!
interface FastEthernet0
description <<Connection to Internet>>
switchport access vlan 2
no ip address

 

interface Loopback10
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Virtual-Template1 type tunnel
ip unnumbered Vlan2
ip nat inside
ip virtual-reassembly in
tunnel mode ipsec ipv4
tunnel protection ipsec profile CiscoCP_Profile1


ip nat inside source list LAN interface Vlan2 overload
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip access-list extended LAN
permit ip 10.0.0.0 0.0.0.255 any

 

ip access-list extended VPN-OUT
permit ip 10.0.0.0 0.0.0.255 any

route-map VPN-Client permit 10
match ip address VPN-OUT
set ip next-hop 10.0.0.2

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Re: VPN on A stick Cisco 887va

It has been resolved by no ip cef  config.

 

Thanks

View solution in original post

1 REPLY 1
Highlighted
Beginner

Re: VPN on A stick Cisco 887va

It has been resolved by no ip cef  config.

 

Thanks

View solution in original post