Showing results for 
Search instead for 
Did you mean: 

VPN service not available

Level 1
Level 1

Hi there,

I installed Cisco AnyConnect Secure Mobility Client into my Windows 10 laptop, but when I run it, it pops out VPN Service not available. After OK, it pops out The VPN agent service is not responding. Please restart this application after a minute. I checked in Services.msc and Cisco AnyConnect Secure Mobility Agent is Running. The Startup type : Automatic, Service status: Running.

Please provide any idea to resolve the issue.

My system detail:

OS: Windows 10 Ent 64-bits

Antivirus: Sophos Endpoint Security and Control

Anyconnect version: 3.1.10010

Machine type: Lenovo Thinkpad T430, no RapidBoot installed.

If I uninstall Sophos from the machine, AnyConnect will work fine without any problem.

I'm using another laptop with the same detail, but AnyConnect work without problem. Any idea?

Thank you.


4 Replies 4

Cisco Employee
Cisco Employee

hey Jay,

can you  check if the below workaround works for you:

also please do the following:

1. Clear out the application, system and anyconnect event logs

   eventvwr (eventvwr.msc /s) -> right click -> Clear all events

2. Reproduce the issue on the client PC.

3. Gather the DART bundle.

Hi pjain2,

I tried with the solution in the link, but no luck.

Please find the attached DART finding.

can you also verify that Sophos AV supports Windows 10 because uninstalling it works without any issue

Cisco Employee
Cisco Employee

I would also suggest you opening a case with TAC in case this does not get fixed

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: