cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1006
Views
0
Helpful
4
Replies
keithsauer507
Contributor

How do you migrate your config from a S300V to S600V if the new S600V won't accept it?

I'm trying to migrate our configuration from our current live S300V to a new virtual deployed S600V, the latest one available on Cisco's download site.  We want to move to the largest virtual appliance for our organization.

 

I just have to say, what is the point of the load configuration file from local computer if it never works.  I can't say I've ever gotten this to work ever.  Why is this even built in the system if it doesn't work?  We've been IronPort users from back in the S160 hardware days.  We went from S160 to S170 to S300V and now I'm trying to go to S600V.  Every time I need TAC's assistance.  Wouldn't Cisco's time better be served doing more important things, like take care of downed systems and networks?


Its called input validation and its something the QA team spends no time on.  I'm so tired of this product.  If I could say how I really felt, I'm sure the post would be removed due to the foul language that I would be posting.

 

Configuration File was not loaded. ERROR: Element 'hybridd_config_blacklist_file' not allowed here at Unknown:1735:36 Text: /data/inst

4 REPLIES 4
keithsauer507
Contributor

Then I delete this S600V from disk and download and install the S600V that is the same version number as my S300V, which is 10.5.1-296.  Then it takes awhile to start up... keep getting Lost connection to server: ironport.example.com : The daemon is not responding.  Eventually I can get logged in so I can see what IP address it got. Then contant refreshing of that IP address and nothing, not for a few minutes.  Finally it loads but clicking log in in chrome does nothing...absolutely nothing.  So then I try in Firefox and I get in.  I go to import the config (all but network settings), and I STILL get an error, even though the device is running the EXACT SAME VERSION.

 

Error Configuration File was not loaded. Parse Error on element "https_certificate" line number 239 column 22: Error in certificate validation: Certificates signature verification failed.

In this case, is the cert you use for HTTPS from your own CA infrastructure?

If so, if you load the root, and then try the import, it may work.

 

I cleared all of that out of the config.

 

Then it complained about line 14255 wbrs_command_manager_categories_version was too new.  The value for this was 7.  I changed it to 1.

Next it complained about line 1333 unknown alert_class.  So I commented the whole alert_class form 1333 to 1342.  It finally loaded.

<!-- <alert_class name="hardware">
<alert_severity name="all">
<email_address>infotech@domain.com</email_address>
</alert_severity>
</alert_class>
<alert_class name="trafmon">
<alert_severity name="all">
<email_address>infotech@domain.com</email_address>
</alert_severity>
</alert_class> -->

 

 

None of the feature keys are there so I can't even check what certificate it has on file for https description.  I have no idea how to proceed.

 

None of the licencing stuff makes any sense.  It looks like I'll have to open a case with TAC to walk me through licencing the thing.  

 

Finally I want to update it to the latest Async os 11.5.1 and every time I check for upgrades it tells me 

Error Failure downloading upgrade list.

 

I even put this IP address that this new virtual appliance picked up from DHCP in our existing S300V's proxy bypass.  So this IP address should have full unfettered access to the Internet.

 

It's been a while so you might have already solved this.

 

You should check name resolution and access to internet via your management interface.

 

telnet

Please select which interface you want to telnet from.
1. Auto

 

[1]> 3 (3 is my M1 port)

Enter the remote hostname or IP address.
[]> www.google.com

Enter the remote port.
[23]> 80

Trying 216.58.201.100...
Connected to www.google.com.
Escape character is '^]'.

 

If you still haven't solved this, start with troubleshooting this.

Content for Community-Ad