cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3192
Views
0
Helpful
6
Replies
Highlighted
Beginner

"AsyncOS UPGRADE FAILED" - Ironport upgrade from 8.0 to 8.5 (24 of February release) and since then it stopped responding.

Hi!

 

I have upgrade my Ironport from 8.0 to 8.5 (24 of February release) and since then it stopped responding.

I can ping all IP's, but that's it.

I tried to ssh or access using the web access, but it rejects every connection.

I have connected to the serial port and after login i get this on both ironports (i have 2):

 

AsyncOS starting services ...
............................................................................................................................................................
AsyncOS ironport-a.azores.gov.local (cuau0)

login: admin
Password:
No home directory.
Logging in with home = "/".
Last login: Fri Feb 27 12:04:54 on cuau0
AsyncOS UPGRADE FAILED

Please contact customer support.
login: /data/bin/cli.sh: No such file or directory
AsyncOS ironport-a.azores.gov.local (cuau0)

 

Does anyone had this problem too?

 

Tkx

 

Miguel Amaral

6 REPLIES 6
Highlighted
Cisco Employee

When you performed the upgrade and when the upgrade process completed and asking you to reboot the appliance, did you proceed with reboot?(this is necessary for the appliance to use the upgraded partition as the boot partition) 

If you did reboot the appliance, did after the appliance came back, you started to experienced the issue?

If yes, most likely the appliance has issues when transferring from upgraded partition to be the primary partition and normally by pressing the off button and wait around 20 seconds then press the power on button again to force the boot sequence will do the trick.

Highlighted

hi, 

I have problem when update from 8.0.7 build 142 to 8.5.1 build 021. 

Upgrade process going to 54% and then I receive this message:

The following errors occurred during upgrade:


The system upgrade failed. This could be the result of a network interruption or a more serious error. If this problem persists, please contact customer support.

Please attempt the upgrade again after clearing the error.

Highlighted

Hi,

The error message means that there is something that interrupting the upgrade process, since the upgrade process is resource intensive in the appliance.

Especially if the WSA model is 1U appliance such as S160 or S170.

Please try to perform below before performing the OS upgrade in the appliance to free up resources in the appliance and once upgrade completed you can enable them again.

1. Disable the Senderbase and disable WBRS engine just in case put extra loads in the appliance, to do this:
Go to Web GUI of S170, go to -> Security Services -> SensorBase ->  Click on Edit Global Settings button -> untick the Enable SensorBase Network Participation -> Submit and Commit

2. Disable Automatic Updates in the appliance, in case the automatic updates interrupt the upgrade process, to do this:
Go to Web GUI of S170, go to -> System Administration -> Upgrade and Update Settings -> Click on Edit Update Settings -> Untick "Enable automatic updates" -> Submit and Commit

3. Disable reporting in the appliance in case interrupting the upgrade process, to do this:
Go to CLI of S170 -> issue "diagnostic" command -> Reporting -> disable -> commit, below is

Hope this helps.

Highlighted

I've just done according to the instructions but still reported the same mistake.

Highlighted

Hi Handy,

I did already the boot sequence e there is no other response.

The output that i have posted is after rebooting and te login process.

I have reboot the machine for several times, with no results.

 

Tkx,

 

Miguel

Highlighted

Hi Miguel,

I would recommend that you open a TAC case to WSA team for them to assist further since remote tunnel access might be required to investigate further from the root level of the appliance.