cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
759
Views
0
Helpful
3
Replies
Highlighted

Youtube video streaming issue through WSA in Cisco DX650

Dear Experts,

We are facing the issue with youtube video streaming while proxy is enabled in Cisco DX650 and video is continuously showing as loading. This issue is only with Cisco DX650 while traffic is flowing through proxy and youtube is working perfectly fine in DX650 when the proxy bypassed. Youtube and video streaming is working with other client (Windows PC with All browsers) with proxy setting.

Please suggest any new access policy or any changes is required in WSA for resolving this issue.

Regards,

Ranjith

 

3 REPLIES 3
Highlighted

Dear Team,

Below details from access logs. Please suggest whether issue is related to access to tunnel://m.youtube.com:443 URL ??? If yes, Please suggest how to overcome this??

10.21.141.231 - - [24/Jun/2014:17:38:49 +0530] "CONNECT tunnel://m.youtube.com:443/" 200 24481 TCP_MISS:DIRECT 353684 ALLOW_CUSTOMCAT_11-Cisco_DX650-Cisco_DX650-DefaultGroup-NONE-NONE-DefaultGroup <C_YOUT,5.9,-,"-",-,-,-,-,"-",-,-,-,"-",-,-,"-","-",-,-,IW_vid,-,"-","-","Unknown","Unknown","-","-",0.55,0,-,"-","-"> - s-ip= 173.194.36.35 s-port= 443 sc-bytes= 24520 cs-username= - s-hostname= m.youtube.com cs-mime-type= - webcat-code= "YOUTUBE" cs-version= 1 cs-auth-group= - c-port= 59173 cs-bytes= 13360 wbrs-score= 5.9 wbrs-threat-reason= - wbrs-threat-type= - cs-user-agent= "Mozilla/5.0 (Linux; U; Android 4.1.1; en-us; CP-DX650 Build/JRO03L) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Safari/534.30 (Cisco Endpoint)" cs-referer= - cs-cookie= -

Thanks in Advance.

Regards,

Ranjith

 

 

 

Highlighted

Check the firewall rules & if any IPS is there..

 

Highlighted
Beginner

It appears to be an android issue, Cisco need to update the version of android on the dx 650

 

cheers

 

Greg

Content for Community-Ad