cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

191
Views
25
Helpful
7
Replies
VON CLAWSON
Participant

Cisco Directory Connector does not complete dry run

I have installed the Directory connector and I have put in a filter (memberOf=CN=Cisco_Webex,OU=IT,OU=SecurityGroups,DC=example,DC=local) on the Users Object Type. When I do a dry run it just hangs. I have let it go for several hours but it does not complete. I have tried other filters as well as no filters and get the same results. I have set the domain account on the directory synch service. But nothing seems to help it complete.

 

Any help would be appreciated.

Please rate if this helps.
7 REPLIES 7
Nithin Eluvathingal
VIP Mentor

Yes, I have gone through that doc. It's windows server 2019 with 8GB Ram.

Please rate if this helps.
Roger Kallberg
VIP Advisor

Does it work without a LDAP filter?



Response Signature


I mentioned that in the original post. No it does the day thing.
Please rate if this helps.

Sorry I missed that part.

Not sure what causes the DC to not be able to connect with your directory. A few pointers to take note of. Make sure that you have set a base DN for your search that is high enough up in your directory three and that you have selected AD controllers in your list that actually operate as they should. Apart from this I would start by running the Dry run with no filters to make sure that works before you move on with adding filters.

A question, is this a new setup or have it actually worked before?



Response Signature


Thanks Roger,

I have tried several times without a filter. How would I set the base search in the connector, I don't see that setting. Yes this is a new setup.

Please rate if this helps.

It's part of the configuration in the DC.

image.png



Response Signature


Create
Recognize Your Peers
Content for Community-Ad