cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1882
Views
60
Helpful
12
Replies
Highlighted
Beginner

Disable WebEx Desktop?

Has anyone found a way to stop the WebEx desktop application from loading/launching after every meeting? We utilize Jabber and launch our meetings through that or Outlook, we don't need a 3rd application loading meetings. Also the desktop application captures the users microphone and does not release their headset mute. So a user will have been on a WebEx muted, close the meeting (desktop application remains open) and the headset will remain muted when a Jabber/Skype call comes in. The only thing that we can do is manually close the program after each meeting.

12 REPLIES 12
Highlighted
Beginner

Re: Disable WebEx Desktop?

This entire feature should be considered a design flaw and removed.  At a minimum there needs to be a checkbox to disable this typically worthless feature.  Did the guy who designed Windows 8 and forced that design on us end up at Cisco?

Highlighted
Beginner

Re: Disable WebEx Desktop?

This is a horrible little application, more like a virus. It keeps popping up at random times during the day or night, hijacks my sound, sometimes insists on logging me into a meeting I am already in. Why does this application even exist? I work at a networking company in Silicon Valley, and I don't know a single person, not ONE, who uses this app to manage his meetings. We already have much better applications for that. Get rid of it. I am seriously considering switching our group to Zoom out of frustration.

Highlighted

Re: Disable WebEx Desktop?

The latest version of this piece of malware takes exclusive control of the microphone, making it unavailable to other applications.

 

As you as you quit the application, the microphone becomes available again.

 

WebEx.PNG

Highlighted
VIP Collaborator

Re: Disable WebEx Desktop?

The microphone is used for the Device discovery / Intelligent Proximity. If you go into the Preferences > Video Systems, uncheck Automatically find my video systems and it should stop. There is a more aggressive reg hack and msi switch for the installer that will also disable the feature.

Also, I have many many people use this because we have deployed Room Kits and are not 100% on teams, so its the easiest way to join a meeting paired to a video system.
Highlighted

Re: Disable WebEx Desktop?

Thanks for the tip, that cured the problem with the microphone !

 

Now if only I could find a way to stop it from popping up and annoying me at random times... It does it even when there's no meeting coming up...

 

Highlighted
VIP Collaborator

Re: Disable WebEx Desktop?

I think this behavior is strange and not the norm. I have the app pushed to thousands of users, as well as shared / guest machines that are not authenticated. I have not yet received a service request where the app has bee popping up and brought into focus without the user input.

I would also suggest under general - uncheck both options. 1 Always Show Webex meetings desktop app on top, and 2 - Start webex meetings desktop app when windows starts. These two options sound like they are not needed.

Next, under notifications, you can disable meeting pop up reminders, and if you want to take it further, you can go to calendar, and change to webex only, so it does not look at your outlook calendar.
Highlighted

Re: Disable WebEx Desktop?

OK, so it doesn't pop up anymore. But I would prefer it not to start itself at all. When I select Exit, I would like it to stay that way! As it happens, it starts itself up regularly and lurks in the background, wasting resources...

Basically I don't want it! I never chose to install it, it installed itself when I joined some meeting sometime.

Highlighted
VIP Collaborator

Re: Disable WebEx Desktop?

I can see the challenges with it not being a heavy user or a host / customer. The only thing I can say is I have almost every meeting app loaded due to joining other meetings as well. MS, Zoom, GoToMeeting, etc. For me they all function the same. If you uncheck - Start webex meetings desktop app when windows starts - and then make sure to exit, the only time it should even show its face is when you join a webex meeting.
Highlighted

Re: Disable WebEx Desktop?

It definitely starts itself at intervals that have no obvious pattern.

Perhaps it is because I also use Jabber. But then, WebEx Desktop starts itself even when Jabber isn't running.

'Start when windows starts' is definitely off and all notifications are off.

WebEx is integrated with Outlook if that matters.

Haven't tried 'Sign Out' yet but I suspect it'll get signed in again with the next meeting I attend.

 

Highlighted
Beginner

Re: Disable WebEx Desktop?

I only sign in to Webex Meetings when I have to assist a user with a problem.  It does start automatically with Windows but I just close it and it hasn't cached my sign in so I'm always signed out.  It doesn't pop up or open unless I navigate to it, even if I start a Webex meeting.  I think the Sign Out should solve the issues you're having but would like to know if you continue to have issues after signing out.

 

Thanks,

Highlighted
Beginner

Re: Disable WebEx Desktop?

Instead of just exiting the application, have you tried to sign out?   On my computer, this prevents it from starting automatically and running in the background.

Highlighted
Beginner

Re: Disable WebEx Desktop?

Agreed that it should be optional, but if people don't want to use it they shouldn't be forced to. What's worse is that with the latest update Webex will pop up at random times throughout the day unless you go in and manually stop all of the services and processes.

 

A product should not hassle the user throughout the day. Not only do I not know anyone that uses this features, there are numerous people that complain about it. Cisco, please fix this.

Content for Community-Ad
Welcome to the Webex Community

Cisco COVID-19 Survey