cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1690
Views
10
Helpful
3
Replies

Recent changes to SIP URI dial in for Webex Meetings, "Join Webex" button for on-prem endpoints

As most people are aware, Webex invites generally include a SIP URI and meeting number on the invite, e.g.:

123 456 789

sip:john.doe@company.webex.com


However, you've also always been able to dial both <meeting-number>@webex.com and <meeting-number>@company.webex.com.

 

In the last week or so, I've been unable to dial into <meetintg-number>@webex.com from a SIP endpoint - it just goes straight to the lobby and prompts for a meeting number.  Dialling <meeting-number>@company.webex.com works fine.

 

I've tested this against multiple Webex sites, it appears to affect all of them, all of which were working previously.

 

This effectively renders the "Join Webex" button for on-prem VC endpoints useless, as the button merely takes the <meeting-number> and adds "@webex" to the end.

 

I've logged a TAC case but they haven't been super helpful thus far, has anyone else got the same problem?

 

1 Accepted Solution

TAC ended up resolving the issue, it was a Webex back end fault which has now been fixed.

View solution in original post

3 Replies 3

TAC ended up resolving the issue, it was a Webex back end fault which has now been fixed.

Have you check that this option is enabled or disabled in your Webex tenant?
image.png



Response Signature


Thanks for the response, I had a look, that setting wasn't enabled, I enabled it but no change.  I should note that this was working fine recently, so it would seem weird that it would change unless someone manually disabled that setting.