cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
619
Views
0
Helpful
3
Replies
jdarsigny
Beginner

User connecting to media node in San Jose

I have a registered Webex user in the greater London area who has consistently had poor video and audio performance in meetings.  She's using the app but her bandwidth is limited.  Her experience on Zoom is markedly better however.  Checked UDP settings and they look fine.  However when I check the diagnostics for her meeting participation, she is connecting to Webex through the media node in San Jose, CA.  Every other user in her area is connecting to a node in London.  I'm waiting for my channel partner to get back to me on it but thought I'd ask the community about it.  Any idea why she would get this  behavior consistently?  I can't find anything related to setting a media node preference in Control Hub.  Thanks.

3 REPLIES 3
Karl Reischl
Beginner

Seemingly started with the 40.9 upgrade - I have users in Location "Green Bay, US" but the Media Node is London.

 

Phil.Males
Beginner

Were either of you provided an answer on this? Have a few users on London Media Node while they are US based.

Thanks

Hello.  Sorry to have left you without a reply.  I forgot to check back!  No, I have received no answer to this question.  It seems relatively moot at this point as my question arose from issues with performance we were trying to get to the bottom of and now it seems clear our issues are/were primarily high CPU usage by Webex which the 41.2.x release is designed to address. It does seem to have had a significant impact on the problem although I think they may need to do more to streamline the app.

Content for Community-Ad