cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
653
Views
0
Helpful
4
Replies

@webex and @meet keywords ae not working

Hi there, I am fairly new in webex services deployment. I have configured the Hybrid Calendar Service for Micosoft Exchange usin Expreswat C.

 

As for now, everything seems ok, on the hub side and on the expressway side (in regards of the integration).

 

I have checked this documentation https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cloudCollaboration/spark/hybridservices/calendarservice/cmgt_b_deploy-spark-hybrid-calendar-service/cmgt_b_deploy-spark-hybrid-calendar-service_chapter_011.html#id_95578 to deploy the solution.

 

Personal room feature is enabled for the site and for each user.

The users email address are the same for Exchange and for webex.

Only have one site, so the default site is the correct for every user.

 

The problem is that by ading @webex to the location, when scheduling a meeting, it does nothing, it is just simple text.

 

What other config should I be checking?

 

Thanks in advance

 

4 Replies 4

Mike_Brezicky
Cisco Employee
Cisco Employee
Is the Hybrid Calendar Activated on the individual user account with the correct resource group selected?

imagen.png

It is activated on the user account. I have not configured any resource group, so should work for every user by default, right?

With On prem resources, the resource group should be configured as your expressway. If you ae using the Default resource group, it will utilize the O365 connector, not the expressway / on prem resource, or the calendar connector.

Interesting, I have deployed this and didnt have to configure resource groups and I had no issues.

What is the status of the users on the connector host?

+++

 On the connector host, navigate to Applications > Hybrid Services > Calendar Service > Calendar Connector Status. If the users have been activated, you will see the number of users next to Successfully Subscribed Users.

+++

Did you also configure the impersonation account in exchange?

You need to configure an. impersonation account and a throttling policy to use with the Cisco Webex Calendar Service. The impersonation account needs to be a mail-enabled account to use as the Service Account. The account does not have to be an administrator, but it must have a mailbox.

 

++ sample powershell script to configure impersonation and. create the mail box ++

 

  1. New-ManagementRoleAssignment -Name CalendarConnectorAcct -Role ApplicationImpersonation -User lab\hcalendar

  2. New-ThrottlingPolicy -Name "CalendarConnectorPolicy" -EWSMaxConcurrency unlimited -EWSMaxBurst unlimited - EWSRechargeRate unlimited -EWSCutOffBalance unlimited -EWSMaxSubscriptions 5000

  3. set-ThrottlingPolicyAssociation -Identity lab\hcalendar -ThrottlingPolicy CalendarConnectorPolicy

  4. New-Mailbox -Name 'Webex Room Device' -Alias 'webexlabxrd' -room

Please rate all useful posts
Getting Started

Welcome to the Webex Community. This is your home to ask questions, share knowledge, and attend live webinars.

Recognize Your Peers