cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
294
Views
1
Helpful
4
Replies

Room Kit Display "Cut Off" on Screen, Internal Screenshot is Normal

mbrown-revitycu
Level 1
Level 1

We're encountering a strange issue with some of our Room Kits.

We have a conference room with two Room Kits in it, one at each end of the room. There is a movable partition in the center of the room to allow the room to be split into two smaller rooms.

We have a unit from a company called Extron that uses sensors in the room to detect when the partition is open or closed. If the partition is open, the room is "merged" and the two room kits work together. If the partition is closed, the rooms are separate and the room kits work independently.

After some recent updates to both the Room Kits and the Extron system, these two units have started behaving strangely.

The normal display on the screen attached to the Room Kit is what I can only describe as "cut off." Part of the overlay that shows the room availability and the time is missing. See below, screenshot also attached.

mbrownrevitycu_0-1716314359233.png

 

However, if a screenshot of the On-screen display is generated using the local controls on the Control Hub, the display appears normal. See screenshot below and attached.

mbrownrevitycu_1-1716314407533.png

 

Anyone seen something like this before?

Thanks!

4 Replies 4

Scott Nieto
Level 1
Level 1

Interesting system. I sometimes have to restart my Extron Matrix switcher to resolve display issues. Since the updates, have you tried powering down all components in the system and then powering back up?

mbrown-revitycu
Level 1
Level 1

The blue/red portion on the left is just the default wallpaper on the Room Kit repeating itself.

It's easier to see what is happening with our logo wallpaper when uploaded to the RK.

mbrownrevitycu_1-1716905397359.png

I'm definitely leaning towards the Extron units as well unless this is something buried in the Room Kit config that went sideways.

To rule out the Cisco device as the issue, you could bypass your Extron equipment and wire the codec directly to the two displays and see what that looks like.
Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.

Wayne DeNardi
VIP Alumni
VIP Alumni

What is supposed to display on each of the screens in each of the modes (split or joined)?

Where is the Blue and Red wallpaper on the left screen coming from?  Is one of the Extron devices doing that bit?  I'd be looking towards the Extron kit to solve the image issues.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.