cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
713
Views
5
Helpful
3
Replies

Webex Edge Registered RoomKits Could not Join Meeting Session

maqsood ahmed
Beginner
Beginner

Webex Edge Devices ( dx80 . room kits )  registered to webex cloud  could not join the meeting sessions, 

After the CE upgrade we find this issue , Version is  ce 9.15.4.12 67a93d56abf 2021-05-10  , additionally the  RoomOS 10.4.1.1 85ff0a04877  behaves the same . 

 

selecting the webex icon on dx80 to join the meeting session results it "no answer"  after 1 min , and call logs show  "call party not regsitered , with cause code 404 " 

if anybody have any input , pls share .

 

 

 

3 Replies 3

chthorpe
Cisco Employee
Cisco Employee

Hi @maqsood ahmed !

From your comments, you look to have your devices registered to Webex Control Hub through Webex Edge for Devices. As you are running CE9.15.4.12 (which will be on the DX80) and RoomOS 10.4.1.1 (which will be the Webex Room Kit), you look to also have Cloud Upgrade mode enabled.

Can you advise as to whether you have the Webex Optimized Experience enabled (Webex Join Protocol set to Webex (default is SIP)) and have rebooted since setting this?

If the Webex Optimized Experience is enabled and you are not able to connect to a Webex Meeting by pressing the Join Webex button and entering the Personal Room, Meeting Number or Meeting address, then this could be a network restriction that you are facing. Webex Edge registered devices with Webex Optimized Experience running will want to route media direct from the endpoint to the Webex cloud. It will not traverse your Expressways/VCS architecture.....so you need to ensure that the networking requirements are met to allow the endpoint to join. For example port 5004 SRTP over UDP

 

HI  chthorpe

 thanks for reply , i just did two test , here are the result.

1. Meetings JoinProtocol  set to webex :  the dX80  join the session sucessfully, and i see a Call in VCS-E expressway

 why it went thru VCS-e , when  Webex protocol is selected .  ce 9.15.4.12 67a93d56abf 2021-05-10


 2. Meetings JoinProtocol  set to SIP :  RoomKit  join the session sucessfully , and i DONT see a call in VCS-E expressway. 

 is this  the  Webex Optimized Experience which route media direct to cloud, were i dont see the call in VCS-e . when  SIP is the protocol selected.     RoomOS 10.4.1.1 85ff0a04877

 

i have a question: i am thinking proxy is needed for  direct media route for optimized experience . 

Hi, so you should only be seeing traffic going to or from Webex on the Exp-E/Exp-C pair if

  • Webex Join Protocol is left as default (SIP is default)
  • Webex Meeting App has requested a callback to the SIP URI of the endpoint
  • TMS has been used to autojoin the device to the meeting (TMS would define the call protocol during setup and is not aware of Webex Join Protocol - this would cause the device to join as SIP even if Webex Join Protocol was set to Webex)
  • Short cut code dial - for example you have specified that users dial *444 followed by meeting number

If Webex Join Protocol has been set to Webex, then an action from the endpoint that resulted in the device calling into the meeting would mean a direct media path from the device into the Webex meeting and no media should flow through Expressway pair.

 

Proxy details are shown in the network reqs link I shared

Getting Started

Welcome to the Webex Community. This is your home to ask questions, share knowledge, and attend live webinars.

Recognize Your Peers