cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3361
Views
2
Helpful
4
Replies

Meeting join option settings defaulting to Cisco Phone

Jesse D
Level 1
Level 1

I am currently on version 44.4.0.29432 and configured my Webex app Meeting Join Options to use my computer for audio as the default join options as seen in the screenshot below. But if I am connected to my desk phone (8875), using the connect to a device option in the app it still seems to connect audio with my phone and not the computer as I have specified in my settings. 

JesseD_0-1715042903410.png

Just wondering if anyone has found a workaround or a way to still use a connected phone device "8875" connected to Webex and start meetings by default with computer audio and not the phone. Any input would be greatly appreciated.

 

1 Accepted Solution

jim-j
Level 3
Level 3

With Webex app 44.6 (if your Webex app is already controlling your desk phone) when you join a meeting, the Webex app should automatically disconnect from your desk phone and then automatically reconnect to your desk phone after the meeting ends.  Does this solve the problem?

View solution in original post

4 Replies 4

Shane Woolf
Level 1
Level 1

This is due to a bug beginning in the 44.4 version. The fix requires your site version to be at least 44.5. However, what is not well known is there is a back-end setting that can only be toggled by TAC in order for this to be completely fixed. You will need to open a TAC case to have them completely fix this issue for you.

jim-j
Level 3
Level 3

With Webex app 44.6 (if your Webex app is already controlling your desk phone) when you join a meeting, the Webex app should automatically disconnect from your desk phone and then automatically reconnect to your desk phone after the meeting ends.  Does this solve the problem?

Thanks for the info, we currently have 44.5 deployed to staff. I will test out 44.6 tomorrow when I get back to the office and let you know if this solved the problem. 

justin-k
Level 1
Level 1

I also experience this same issue and have yet to find a workaround. The only option to join a meeting is to join with the device or disconnect the device, then join with computer audio. The device connection to control your desk phone is lost at this point until you log out of Webex and log back in. Super frustrating...