cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
188
Views
10
Helpful
2
Replies

Outgoing calls on Webex App on Mobilephone generate a "Privat" entry

bruno.zimmermann
Beginner
Beginner

Outgoing Calls via WEBEX app on a Mobilephone generate a "Privat" entry in the caller list on the Windows Webex Client on the PC without displaying the dialded number or name. Why is no number or name displayed? is this a software bug? Version on the
Windows Webex Client is 42.8.0.23281. Version on mobile Webex App is 42.8.0.106

2 Accepted Solutions

Chad Dunn
Beginner
Beginner

Bruno, it's the privacy setting on the CUCM device used for the mobile webex client. It needs to be set to off or change the service parameter for Privacy to off. The default is set to True.

View solution in original post

You can run a bulk edit on the TCT or BOT devices to change the privacy setting.

CUCM Admin > Bulk Administration > Phones > Update Phones > Query > (This should list the phones)
Next > Under Device Information > (Check Privacy) > Change to Off >
Scroll down > Under Job Information > Select Run Immediately > Submit.

View solution in original post

2 Replies 2

Chad Dunn
Beginner
Beginner

Bruno, it's the privacy setting on the CUCM device used for the mobile webex client. It needs to be set to off or change the service parameter for Privacy to off. The default is set to True.