cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

7592
Views
0
Helpful
7
Replies
p.m.reuvers
Beginner

Vitual background stopped working

Last Tuesday virtual background in Webex meeting was still working fine. But yesterday, without any configuration change on my Windows 8.1 system (Intel I7 Ivy, 16gb , Nvidia FTX660Ti) it refuse to work. My system seems not comply the minimum system requirements.

 

I did a complete reboot without result,

 

How can I found out which part of my system don't comply?

 

Kindly regards P. Reuvers

1 ACCEPTED SOLUTION

Accepted Solutions

without thanks to Cisco I solve the problem by myself, But I am willing to share the solution:

  1. I copy the folder & contents of c:\Program Files (x86)\Webex\ from the working machine to a share (or USB drive)
  2. I killed all the Webex processes within task manager on the destination machine (The one with the problem)
  3. I renamed c:\Program Files (x86)\Webex\ on the destination-PC (The one with the problem) to Webex.old
  4. Copied the webex folder from the share to c:\Program Files (x86)\Webex\
  5. After starting webex, everything works as a charm. Now I ignore all future updates until this problem is solved.

Regards Pandit

 

View solution in original post

7 REPLIES 7
p.m.reuvers
Beginner

Am I the only person with this problem? I did some changes, I deleted all the registry-entries of Webex and a reboot, without result. I own a much slower machine where the virtual backgrounds works perfect. So my question is, What make Webex think my PC is uncapable for virtual background. It's important that this works.

Today I did a complete reinstall of my system, it was  a lot of effort, but virtual background is important, i installed Windows10. One of the first program's I installed was Webex, and I get still the message again that I can't change the virtual background because my computer's CPU or GPU configuration or performance is too low. To became crazy!!!!!

 

It was working great for many months with a CPUload of 10%. My PC is very fast I7, 16GB Fast Nvidia card,

 

Please What can I do to get the virtual background back?

I see that on my system the Webex version is 40.11.4.15, This is the system with the problems

On my slower system the version is 40.11.3.12, this webex is working like a charm

The solution seems to downgrading, but where can I found version 40.11.3.12?

Instead to introduce new problems with each new version I prefer to solve all the known problems.

 

I also prefer to get any reply

 

without thanks to Cisco I solve the problem by myself, But I am willing to share the solution:

  1. I copy the folder & contents of c:\Program Files (x86)\Webex\ from the working machine to a share (or USB drive)
  2. I killed all the Webex processes within task manager on the destination machine (The one with the problem)
  3. I renamed c:\Program Files (x86)\Webex\ on the destination-PC (The one with the problem) to Webex.old
  4. Copied the webex folder from the share to c:\Program Files (x86)\Webex\
  5. After starting webex, everything works as a charm. Now I ignore all future updates until this problem is solved.

Regards Pandit

 

View solution in original post

I found a dirty workarround

I changed the CPU name in the registry

Computer\HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0

change the key: ProcessorNameString
to the value: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

now virtual background works in the latest version of Webex

I still hope you will change webex

Are there any other options? This folder is not showing on my drive.

kndskelton
Beginner

I have this issue on many systems. It appears to be related to this bug.. Virtual Background Crashes Webex ClientCSCvv88245 Webex support states no fix at this time. I may try installing an older desktop App. Although, need to figure out how to disable auto-update!

Create
Recognize Your Peers
Content for Community-Ad