cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
211
Views
0
Helpful
4
Replies

Webex Presence - Calendar Items not displaying when set to busy

anthony.tobin
Beginner
Beginner

Hi All

 

Hope someone can help.

 

We have enabled WebEx and are having an issue with Presence not displaying appointments when set to busy.

 

What works: 

On the phone = Availability -Busy etc

Web ex meeting = Busy

 

Issue is just busy appointments are not displayed. Calendar appointment = Busy display IM = Available

 

I believe CSM have also enabled something in the Tenant, as I believe it can't be done in the Control hub.

 

DLL has ben registered also.

 

Please help killing my project.

 

Kindest Regards

 

Anthony

 

1 Accepted Solution

Thanks, DPRAO

 

That works, however, to do that every time you set a busy calendar is not very user-friendly and frustrating.

 

DND - Do not disturb on IPhones IOS) don't work either (have an open ticket with Cisco)

DND status on iPhone bypassed with an inbound call - CSCwb98273  Open since May no 

 

Seems crazy that you have to get BETA feature enabled behind the Tenant, which has also been a nightmare trying to speak with someone about this at Cisco.

 

MS Teams works.

 

I'm guessing Webex (Teams) will miss out as users will just skip and go directly to MS teams.

 

Many thanks

View solution in original post

4 Replies 4

EdmondsM12
Beginner
Beginner

Hi anthony.tobin, 

 

When you go into settings on Webex App you will see a Connect Webex to Microsoft Outlook.  Is this box checked?

 

Hope this helps 

Hey Edmond

 

Thanks for the reply to my shout-out

WebEx - Outlook tick.JPG

.

 

Yes, this box is ticked.

 

I had some feedback from Cisco and they have informed me they are:

  • Raising an internal request to get the toggle for the Beta Feature disabled, then enable it back again,  so we can re-synchronize the settings and fix if any issues appeared on the back end.
  • Once this is done, I will get back to you with further information and actions that can be taken.

Fingers crossed, I can get this resolved asap.

 

Many thanks

 

Anthony

Hi

 

Webex App> Settings> Privacy settings can also help for availability and status.

Thanks

 

Thanks, DPRAO

 

That works, however, to do that every time you set a busy calendar is not very user-friendly and frustrating.

 

DND - Do not disturb on IPhones IOS) don't work either (have an open ticket with Cisco)

DND status on iPhone bypassed with an inbound call - CSCwb98273  Open since May no 

 

Seems crazy that you have to get BETA feature enabled behind the Tenant, which has also been a nightmare trying to speak with someone about this at Cisco.

 

MS Teams works.

 

I'm guessing Webex (Teams) will miss out as users will just skip and go directly to MS teams.

 

Many thanks

Getting Started

Welcome to the Webex Community. This is your home to ask questions, share knowledge, and attend live webinars.

Recognize Your Peers