cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
144
Views
10
Helpful
7
Replies
Highlighted
Beginner

Cannot login via MacOS client with Google account

I want to login to WebEX Team from a MacOS client. My account was linked with a Google account. I got a Google account prompt and once I enter Google passworded, I got this blank screen with some text at the top and I would not be able to login.

 

I tested it by created a brand new account without any link to Google account and it was working fine. Any suggestion? Anyway I can unlink my account from Google?

 

Screen Shot 2563-11-27 at 19.26.42.png

7 REPLIES 7
Highlighted
VIP Rising star

@kulawat 

Did you try to set a different Browser as default Web-Browser?

Highlighted

It is Safari still. My friend suspect two factor authentication at Google though.
Highlighted

@kulawat 
OK, my question was indeed more of a suggestion: try to set another default Webbrowser.

As far as I have experienced, using an existing e.g. Google-Account to log on to another Cloud-Service requires you to approve that a certain data-exchange happens between those 2 Services.
This request for approval may be displayed via a webpage = default Webbrowser.

I have seen similar empty screens in the early days when Webex-Teams still was called Cisco-Spark on (Windows-)Systems with IE11 as default Browser.

Highlighted

Thanks. I tried to set Chrome to be my default browser but the problem still remains.

Highlighted

@kulawat 
Bummer.
Just to make sure: you already did connect your Google-Account to your Webex-Account?
as explained in this video: How to CONNECT GOOGLE ACCOUNT to WEBEX MEET? - YouTube

 

Perhaps you may want to try disconnecting and re-connecting your accounts?

If your Webex-Account is provided and managed by your University/Employer/.. this Option may have been disabled by your IT-Dept.

Administration - Allow Users to Sign in to Your Cisco Webex Site with Third-Party Accounts

Highlighted

Hi Fritz_H

Thanks for your following-up suggestions. However, it seemed to be about WebEx Meeting which is a different, WebEX Team, the product I am having a problem with. It is a different one, right?

I am working on the case with support and here is what I have told them.

Thanks for taking the time to support my case. Unfortunately, I tried your suggestion but it still did not work. In fact, this is my brand new MacBook Air M1 so it did not really have much history or cache. Also, same thing did occur to me when I tried to login from my Mac mini many many months ago but I did not bother. I worked just fine in my older MacBook Air which I have logged on for a very long time though.

Just a few more info in case it might help.

From my new MacBook:
- if I use kulawat@leaningroup.com , which is linked to Google account, to logon via teams.webex.com, it was working fine.- If I use kulawat@leaningroup.com to login via WebEx Team desktop, I got a Google account sign in page, and once I signed in, I got a blank screen with this text at the top : "code=ZDFiZDFmNzYtMmFhZC00OTU0LTlkZGMtYzhlOTNlOTI3NWU3ZDk3NmI1YjAtNWM4_PF84_consumer”
- If I use kulawat@gmail.com which is NOT linked to Google account, I could login to WebEX Team Desktop just fine.

From my iPhone:
- I have signed on with kulawat@leaningroup.com for a very long time and never signed out. During writing this email, I just signed out and I could not log back it! First a got a message like Safari cannot do something because too many redirect. I tried again and now got a blank screen. It seemed to get stuck at idbroker.webex.com
- I suspected that same thing would happen if I sign out of my old MacBook.

So now I switch to use kulawat@gmail.com which is NOT linked to Google to communicate with my team as a workaround.

This got me thinking. When I logged on with kulawat@gmail.com , I cannot seem to find a menu which I can link to Google account. So, how did I do that to begin with? Maybe some of the older version of the product did allow me?

Highlighted
Beginner

I have the exact same problem on two Macbooks, with a GSuite account. Have you ever managed to solve it, apart from the workaround of using a different email address?

Content for Community-Ad