cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2072
Views
25
Helpful
4
Replies
Paresh Gupta
Cisco Employee

Disable WebEx mute integration from headset

Referring to Mute Integration (https://help.webex.com/en-us/WBX000026232/What-3rd-Party-Headsets-Support-the-Mute-Integration), when I mute my headset (Logitech H820e), the Webex application is muted. Is there a way to disable it? I would still like to mute the mic but don't want to show my muted status to the others on the call.

 

In the new world that we work now, more customers are coming online who have no history of working from home. I am learning that this is a cultural thing. Some customers do not like to see me sitting in a call on mute. I would still like to limit the noise when I am not talking but me listening on mute is perceived a rude by a few.

Thoughts?

1 ACCEPTED SOLUTION

Accepted Solutions
bjamaspi
Cisco Employee

Hi Paresh

Currently there is no option to disable this feature. However, based off your feedback and other customers in the past, i submitted a new feature request to atleast give users an option to disable it

View solution in original post

4 REPLIES 4
bjamaspi
Cisco Employee

Hi Paresh

Currently there is no option to disable this feature. However, based off your feedback and other customers in the past, i submitted a new feature request to atleast give users an option to disable it

View solution in original post

Perfect, couldn't ask more. Just in case it helps, zoom has this feature.

Thanks for prompt response. Stay safe!

Is there any ETA of when/if this will be implemented? I am in the same situation, where I do not want Webex integrated mute with my headset.

The integrated mute doesn't work completely with all models so I want to use my headset mute solely to control when I am muted or not.

I have the same issue as well. I am using Jabra Ninja headset.

 

Interim solution I use is, after I get connected to the Cisco WebEx Meeting, I unplug and plug the headset USB again. This disables the integration between headset and WebEx Mute functions; and then they start acting independently.

 

This is an inconvenience. But I am doing this action until a disable feature is introduced. Hope this helps.

 

Content for Community-Ad