Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

Sharing multimedia in training - not available once students are in the class

In order for students to be able to hear YouTube videos I was advised to use Share - Multimedia. When I tested it at home (with another computer on our wifi) it was perfect and all ran well. However,  when I attempt to use it from school I do not get the option to share multimedia (not even greyed out - just not there). Before students come into the session the option is there, once they are in the session the option disappears.


My students are in a number of different schools across the state.

Is it something within schools that blocks it and therefore I can't use it from school? Is there anyway to fix this or do we have to go back to watching videos with subtitles?

Does anyone know the answer to this?

Cisco Employee

I have read this one a few times, and I am not sure why it does not show.  It may be something to ask your help desk / IT staff, because yes, there is a chance it is prohibited or has been disabled for whatever reason.  If not, I might submit a ticket to have it investigated by Webex support.  You can start a ticket here:  Look towards the bottom.  You can choose to use chat, submit online, or call.  


Sorry I was not able to help!

Response Signature


Hey Susan,

you are talking about this menu-point here, or?













When you are at home then you are the Host and presenter in one role?

And in school you have the completly same setup like at home?

Im "fighting" with webex since 3 years and sometimes the behavior is... strange (nicely said).

Could you open Youtube outside of Webex in your school? Or anything else ?

Also it is possible that your school-it guys are having a very restrictive proxy-setting and webex is recognizing this.


Thanks for your response. It appears that it was happening because I was using the App to start lessons. Through the website it works -mostly. Having said that, if I share a YouTube video through share Multimedia, the students who have it blocked by their schools can’t watch anyway so I am back to square one.

Hey again,


so, than lets create a workaround :-)

Just use the funktion "Share Web Browser", and then open youtube.

In the "normal" version the participants would NOT hear anything, BUT


It is possible to bypass your speakersound to the microfone!

There is a Audio-Driver called "VB-CABLE Virtual Audio Device" you could find it here:

And with this you could bring the sound from the video on youtube to your participants without that THEY have the need to have access to youtube.


Like this: Youtube -> virtual microfone (that is the speaker in the settings) -> to the virtual speaker (that is the microfone)->Webex-Participants


It is a bit tricky to set up, but its working :-) IF not too much music is in the videos, because Webex seems to optimize automaticly for voice!


Thank you. I now have share multimedia available.


Thanks for you suggestion, I am a little worried about messing up the audio in my lessons by doing this to be honest.

Content for Community-Ad
This widget could not be displayed.