cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
747
Views
0
Helpful
6
Replies
Contributor

Webex Share Timezone

OK maybe I'm just dense, but I cannot find a way to set the timezone on my Webex share. There used to be a tab for TZ when I would browse to the device but now its gone. They seem to be defaulting to UTC.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Webex Share Timezone

I was having the same issue.  Opened a case up with TAC and they told me they will be making a change to the admin portal so that you can set the timezone for the WebEx share.

 

They said it will be released this Friday.

View solution in original post

6 REPLIES 6
Contributor

Re: Webex Share Timezone

This is happening to mine too. It would be fine if it were just visible to administrators and in logs, but it's up on the idle screen where all users see it.

Beginner

Re: Webex Share Timezone

having same issue here. we have room kits that have the correct time. checked setting on admin.webex.com and is set to correct timezone. no idea how to change it on this device.

Re: Webex Share Timezone

I was having the same issue.  Opened a case up with TAC and they told me they will be making a change to the admin portal so that you can set the timezone for the WebEx share.

 

They said it will be released this Friday.

View solution in original post

Contributor

Re: Webex Share Timezone

Did the same here. They were able to correct it in the back end. Said fix will be in December ... Glad it got bumped up.

Highlighted

Re: Webex Share Timezone

Just checked and I'm able to see the new settings to change the default timezone.

 

 

Contributor

Re: Webex Share Timezone

Me too ... also looks like you can do alot more in the hub for room kits etc.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards