cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1074
Views
0
Helpful
1
Replies
Highlighted
Beginner

5 GHz Clients Not Connecting on AP

Weird Issue here: Cisco 8510 on code 8.0.133.0. I have read of at least one other user having this issue a year ago, but no resolution. I have 3702i access points and in some areas, users call in with voice quality issues or other connection issues and end result is the area there is a problem the 5 GHz on an AP is not working. Clients don't associate to that AP on 5 GHz and have to hit another AP further away. There are no alerts or signs that 5 GHz isn't working, but I have found several AP's in several areas with this problem. The fix is always to reset the AP from the controller and clients on 5 GHz connect right up. Any idea why this happens? I will console into the next one to see if something shows up, but what should I expect to see? I know these AP's have an uptime of 200 days or more. Any help would be appreciated and if anyone else has seen this, let me know. I am in a healthcare environment and can have up to 35 AP's on one nursing floor.

1 REPLY 1
Highlighted

AireOS 8.0

For AireOS 8.0 customers, TAC recommends 8.0.140.0 (latest CCO release, AKA 8.0MR4)

  • Customers with 1700/2700/3700 access points should consider running the latest 8.2 release, or an 8.0 escalation special (available from TAC) due to CSCus83638 (AP 5Ghz Radio Beaconing but not accepting Client Assoc.)

or maybe using DFS channels that the phones do not support

A

Content for Community-Ad