cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1579
Views
0
Helpful
4
Replies
Highlighted
Beginner

8.3.143 vs 8.5.135

We have two 5508 in a HA-SSO cluster. Currently we're running 8.3.140, and we want to Upgrade it due to some strange problems we have With Our 2800 AP's. We also have 26xx and 27xx AP's on the same Controller. Which Version should we Upgrade to, 8.3.143 or the latest 8.5.135? I read that the latter was buggy when it first came out, but what do you guys recommend?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

Re: 8.3.143 vs 8.5.135

I'm with Rasika & go to 8.5.140.0.
Read the Release Notes so you can determine if the APs are supported in 8.5.140.0 or not.

View solution in original post

4 REPLIES 4
Highlighted
VIP Mentor

Re: 8.3.143 vs 8.5.135

Go with 8.5.140.0 release.

Here is the release notes, please read it before upgrade

https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn85mr4.html

 

HTH

Rasika

*** Pls rate all useful responses ***

Highlighted
Hall of Fame Community Legend

Re: 8.3.143 vs 8.5.135

I'm with Rasika & go to 8.5.140.0.
Read the Release Notes so you can determine if the APs are supported in 8.5.140.0 or not.

View solution in original post

Highlighted
Beginner

Re: 8.3.143 vs 8.5.135

Thank you for Your reply. I have upgraded to 8.5.140 now and the SSO-cluster came back online, unlike when I tried an Upgrade to 8.5.120: https://community.cisco.com/t5/wireless-and-mobility/pmalloc-double-free-crash-after-upgrading-to-8-5-120-0/m-p/3352217#M97909

 

Highlighted
Beginner

Re: 8.3.143 vs 8.5.135

Upgrading to 8.5.140 fixed problems on two of Our sites. Those two sites only had 28xx AP's. We also have about 20 sites who had 26xx and 27xx, and those sites didn't experience any problems.

Site A: Users loosing their wifi-connection randomly. Different error Messages in the log but nothing specific.

Site B: Users loosing their wifi-connection randomly, AP's booting randomly as they lost contact With the Controller at headquarters (CAPWAP error)

Upgrading to 8.5.140 fixed both problems.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey