cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Community Live- Understanding How Multicast Works with Cisco
7937
Views
10
Helpful
13
Replies
Highlighted
Beginner

Aironet 2802i Radio0 not started, not enough POE power on switch SG300-28PP

When I restart Aironet 2802i that's powered by SG300-28PP 28-Port Gigabit PoE+ switch, I see the following message:

[*09/26/2016 13:47:31.8044] Radio0 not started, not enough POE power
[*09/26/2016 13:47:31.8173] DOT11_DRV[0]: set_channel Channel set to 11
[*09/26/2016 13:47:33.0109] DOT11_DRV[1]: set_channel Channel set to 36
[*09/26/2016 13:47:33.6506] Radio1 not started, not enough POE power

Aironet 2800 series getting started guide mentions "Any 802.3at (25.5 W) compliant switch port", and SG300-28PP seems to be compliant.

Please advise, thanks.

Dennis

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Rising star

Oh sorry, I had a 2602 in my

Oh sorry, I had a 2602 in my head but you are using the in-built WLC? I haven't had a chance to play with those but guess it will be the same. 

Try show ap summary and show ap config 802.11a summary

Cheers,

Ric

-----------------------------
Please rate helpful / correct posts

View solution in original post

13 REPLIES 13
Rising star

http://www.cisco.com/c/en/us

http://www.cisco.com/c/en/us/products/collateral/switches/small-business-smart-switches/data_sheet_c78-610061.html

Do you have any other PoE devices attached to the switch? Its overall power budget is 180W and should support 802.3at as you've said.

You could try setting the power statically on the switchport through this interface command:

conf t

interface gi <#>

power inline static max 25000

end

verify through show power inline:

switch#sh power inline

Module Available Used Remaining
(Watts) (Watts) (Watts)
------ --------- -------- ---------
1 370.0 0.0 370.0
Interface Admin Oper Power Device Class Max
(Watts)

-----------------------------
Please rate helpful / correct posts
Beginner

I don't think the command

I don't think the command 'power inline static max 25000' can be run.  Here are the options:

switcha6ae68(config-if)#power inline

  limit                The port limit of the interface from the point of view

                       of inline power management.

  never                Turns off the device discovery protocol

  powered-device       powered device

  priority             The priority of the interface from the point of view

                       of inline power management

  auto                 Turns on the device discovery protocol

---------

Also, I've set the Priority to be 'Critical' through the web interface,

And the port shows: Administrative Power Allocation(mW) to be 30000, and Max Power Allocation (mW) AT 31500.

Power Consumption (mW) shows 10400 for this Aironet.

Just wondering if you have any suggestions on how to resolve this issue.  Maybe this is a software issue on the Aironet 2808i? thanks for your help.

switcha6ae68#show power inline

Port based power-limit mode

Inrush Test: Enable

Unit  Power  Nominal Power   Consumed Power   Usage Threshold   Traps   Temp (C)

---- ------- ------------- ------------------ --------------- --------- --------

1     On      180 Watts     35 Watts (19%)         95         Disable     51   

.

.

.

gi5                               Auto            On      critical  class4

Rising star

Hmm quite odd actually. The

Hmm quite odd actually. The two are negotiating the right class (4) and the switch looks capable of providing the right power so that implies the AP is perhaps not requesting the full amount or something else is causing that negotiation to fail.

Just confirming - now that you have set a few commands on the switch are you still seeing the original log on the AP "Radio1 not started, not enough POE power"? 

A couple of other troubleshooting steps:

1) Force the interface up on the AP

debug capwap console cli (required if lightweight AP)

conf t

int do1

no shut

end

2) Debug PoE on the switch

debug ilpower event

debug ilpower controller

Monitor both during an AP reset

3) Replace the UTP Leads between switch and AP. If it is using structured cabling try plugging the AP directly into the switch temporarily with a new UTP lead to see if that makes a difference.

-----------------------------
Please rate helpful / correct posts
Beginner

I think the message might be

I think the message might be red herring actually.  I am seeing this message towards the end of the boot sequence, and when the AP actually comes up, I can connect to it.  Unless there are more than two radios, then they are definitely up and functioning.

So you can see both 2.4 and

So you can see both 2.4 and 5GHz networks? What is the current PoE draw once the AP is up? If you log into the AP and so a "sh ip int brief" you should be able to see if the dot11radio0 and dot11radio1 interfaces are up or down.

It is possible for it to run dot11radio0 (2.4GHz) but leave dot11radio1 (5GHz) off if there isn't enough power. Otherwise.. if you're happy then all good!

Ric

Beginner

Hmm,

Hmm,

"sh ip int brief" is not a valid command. Any suggestions on how to check to see if the radios are up from commandline?  thanks.

Dennis

Rising star

Normally you'd see something

Normally you'd see something like this:

AP1234#show ip int br
Interface IP-Address OK? Method Status Protocol
BVI1 10.15.24.128 YES DHCP up up
Dot11Radio0 unassigned NO unset up up
Dot11Radio1 unassigned NO unset up up
GigabitEthernet0 unassigned NO unset up up

If not try "show interfaces"

AP1234#show interfaces

BVI1 is up, line protocol is up
Hardware is BVI, address is ecbd.1dd2.8660 (bia ecbd.1dd2.8660)
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 5000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:01, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/0 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
4749478 packets output, 1266329334 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out

Dot11Radio0 is up, line protocol is up
Hardware is 802.11N 2.4GHz Radio, address is ecbd.1de7.0f00 (bia ecbd.1de7.0f00)
MTU 1500 bytes, BW 54000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/42878/677/0 (size/max/drops/flushes); Total output drops: 4365830
Queueing strategy: fifo
Output queue: 0/30 (size/max)
5 minute input rate 10000 bits/sec, 6 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
334789236 packets input, 734555846 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
51965016 packets output, 1287641182 bytes, 0 underruns
14784 output errors, 0 collisions, 111 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

Dot11Radio1 is up, line protocol is up
Hardware is 802.11AC 5GHz Radio, address is ecbd.1de7.0f00 (bia ecbd.1de7.0f00)
MTU 1500 bytes, BW 54000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/42878/467/0 (size/max/drops/flushes); Total output drops: 4962144
Queueing strategy: fifo
Output queue: 0/30 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
40030257 packets input, 3373335437 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
59325364 packets output, 1648403497 bytes, 0 underruns
12585 output errors, 0 collisions, 1241 interface rese

-----------------------------
Please rate helpful / correct posts
Beginner

Apparently Aironet 2802i has

Apparently Aironet 2802i has different set of commands..

'show interface' requires a parameter, and 'show interface summary' or 'show sysinfo' doesn't mention anything about the radio.

Which controller are you using? Is it an Mobility Express controller or something else?

Rising star

Oh sorry, I had a 2602 in my

Oh sorry, I had a 2602 in my head but you are using the in-built WLC? I haven't had a chance to play with those but guess it will be the same. 

Try show ap summary and show ap config 802.11a summary

Cheers,

Ric

-----------------------------
Please rate helpful / correct posts

View solution in original post

Beginner

'show ap config 802.11a

'show ap config 802.11a summary' and 'show ap config 802.11-abgn summary' shows that the radios are all enabled for both of the access points that we have in the cluster.  thanks!

Beginner

Re: http://www.cisco.com/c/en/us

Thanks for sharing this really helped..

Beginner

Re: Aironet 2802i Radio0 not started, not enough POE power on switch SG300-28PP

I had the same issue on a 4507 that supports PoE+. AP was showing the following on console:

 

 Radio0 not started, not enough POE power
 Radio1 not started, not enough POE power

 

 

It was only occurring on 1 of our 3 4507 switches. The other two worked fine. I was able to resolve the issue by turning on LLDP.

Re: Aironet 2802i Radio0 not started, not enough POE power on switch SG300-28PP

I had same issue but another situation:

 

 [Cisco Switch PoE 802.3af] ------ [PWRINJ6] ----[AP3802 Capwap mode]

 

With interface at switch side with PoE enabled: brain: Power mode: Degraded/Reduced Power, power_detection: DC_adapter(FALSE), 802.3AF_POE(TRUE)

 

So, we have to issue "power inline never" at switch 802.3af side to solve it:

brain: Power mode: Full-Power, power_detection: DC_adapter(FALSE), 802.3AF_POE(FALSE)

 

Regards.

Jorge.

 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.