cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

2901
Views
20
Helpful
5
Replies
Beginner

AP not joining WLC - Regulatory Domain Problems

Hi Folks,

 

I have a problem with an AP that is not joining to the WLC. It said problems with the country code but the ap is UX mode.

 

AP Model: AIR-AP3702I-UXK9

 

WLC Configured country Codes: VE (Where i am now)

 

Attached:

AP:

Boot ap process.

Sh version

 

WLC:

debug capwap events enable

sh ap join stats

sh sysinfo

sh time:

 


Time............................................. Wed Nov 15 21:19:05 2017

Timezone delta................................... 0:0
Timezone location................................

NTP Servers
NTP Polling Interval......................... 604800

Index NTP Key Index NTP Server Status NTP Msg Auth Status
------- ----------------------------------------------------------------------------------------------
1 0 10.243.80.1 In Sync AUTH DISABLED

 

 

 

I really appreciate any help please. 

Thanks.

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Mentor

Re: AP not joining WLC - Regulatory Domain Problems

VIP Mentor

Re: AP not joining WLC - Regulatory Domain Problems

do :

clear capwap private-config

 

and reload AP. Once it join then foloow the above doc,

 

Regards

Dont forget to rate helpful posts

View solution in original post

5 REPLIES 5
VIP Mentor

Re: AP not joining WLC - Regulatory Domain Problems

Beginner

Re: AP not joining WLC - Regulatory Domain Problems

Hello, i know it but the AP is not joining to the WLC. To do it the AP must be on the WLC already.

VIP Mentor

Re: AP not joining WLC - Regulatory Domain Problems

do :

clear capwap private-config

 

and reload AP. Once it join then foloow the above doc,

 

Regards

Dont forget to rate helpful posts

View solution in original post

Highlighted
Beginner

Re: AP not joining WLC - Regulatory Domain Problems

it worked for me ... thanks man !!

Re: AP not joining WLC - Regulatory Domain Problems

Hello,
any idea, why the access point is still not provisioned after reboot? After that the ap cannot join to the wlc anymore and I have to clear the capwap private-config again. After that it joined as unprimed again. All attempts to manually provison it fails after reboot again. The join logs for ap on the wlc say:
*spamApTask3: Oct 08 17:33:54.962: %CAPWAP-3-POST_DECODE_ERR: capwap_ac_sm.c:6494 Post decode processing failed for Config status from AP cc:16:7e:a2:03:80
*spamApTask3: Oct 08 17:33:54.961: %CAPWAP-3-DTLS_CLOSED_ERR: capwap_ac_sm.c:7076 cc:16:7e:a2:03:80: DTLS connection closed forAP 192:168:99:205 (54728), Controller: 192:168:99:11 (5246) Regulatory Domain Mismatch
*spamApTask3: Oct 08 17:33:54.961: %LWAPP-3-RD_ERR4: capwap_ac_sm.c:3435 The system detects an invalid regulatory domain 802.11bg:-E 802.11a:-E for AP cc:16:7e:a2:03:80
*spamApTask3: Oct 08 17:33:54.961: %LOG-3-Q_IND: spam_lrad.c:13368 Universal AP cc:16:7e:a2:03:80 is disabled - Country UX for this APis not configured
*spamApTask3: Oct 08 17:33:54.961: %LWAPP-3-RD_ERR11: spam_lrad.c:13368 Universal AP cc:16:7e:a2:03:80 is disabled - Country UX for this APis not configured
*spamApTask3: Oct 08 17:33:54.960: %LWAPP-3-VENDOR_PLD_VALIDATE_ERR: spam_lrad.c:11913 Validation of SPAM_VENDOR_SPECIFIC_PAYLOAD(185) with length=9 failed - AP cc:16:7e:a2:03:80

I have the same issue as decribed in bug id CSCvi34340, but my country code is Germany.

My AP is AIR-AP2702I-UXZBLK
My WLC is 2504 with 11 AP support license and software version 8.5.135.0.

Thanks a lot for helping,
Sergej
CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards