cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3605
Views
0
Helpful
12
Replies
Highlighted
Beginner

Association request from the P2P Client Process

Hello,

I'm trying to do some basic troubleshooting on our WiSMS. Some clients on a working network are unable to connect in the afternoons, debugging the client on the wism shows this message:

*apfMsConnTask_2: Dec 05 14:23:44.018: Association request from the P2P Client Process P2P Ie and Upadte CB

It keeps repeating with the Task_X changing.

What does that mean?

We have two controllers in our 6500's running this software ver. 7.3.101.0

Thanks,

Everyone's tags (5)
12 REPLIES 12
Highlighted
Hall of Fame Master

Re: Association request from the P2P Client Process

Have you looked at the clients? When they loose connection, are they in the same area all the time? Is it always the same devices? have you updated the driver info? What state is the client in when they complain and what authentication are you using. You need to post the whole debug, but attach it in a txt file don't paste it in the reply section.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Association request from the P2P Client Process

Thanks for the reply.

Not really looked at the clients in detail. They are just reporting that they cant connect after lunch. Its the whole area that is affected with any client. Same area each time and always in the afternoon.

Its web authentication on this particular network. The above snipit from the debug log is all im getting from the client. The only thing that changes is apfMsConnTask_X, where x is a different number.

The client in this example was an iPad and it just said cant connect to network.

What is this

P2P Ie and Upadte CB?

Highlighted
Hall of Fame Master

Re: Association request from the P2P Client Process

Maybe its interference that is causing issues. You will need to determine that to really know. I still would look at the clients just to make sure they are setup right and see if you can actually see the issue in the afternoon.

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Re: Association request from the P2P Client Process

Just to update this post. We reloaded this access point and sent the configuration to it again and its resolved the problem. We may have some other underlying issue but for now its gone away.

Thanks,

Mat

Highlighted
Beginner

Association request from the P2P Client Process

Problem has returned. Will update if/when a solution is found.

Highlighted
Beginner

Association request from the P2P Client Process

I have the same issue on 7.3.101.0, the client may not be able to got the internet access aeound 2mins. After 2 mins the problem will auto result. Waitting for you reply.

Highlighted
Hall of Fame Master

Re: Association request from the P2P Client Process

Cassian,

You should start your own post and add more detail to the issue. Also include what equipment you have and what the client is experiencing.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Association request from the P2P Client Process

any update on this? I'm seeing similar symptoms, but with 7.2

Highlighted
Cisco Employee

Association request from the P2P Client Process

A bug  has been reported on these messages :

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCuc86805

Due to this bug we might not be able to see debug outputs specific to the client we are troubleshooting.

Please have the following debugs collected on the AP at which the client is trying to associate:

debug dot11 mgmt msg

debug dot11 mgmt state-machine

debug dot11 station connection failure

at the same time , have the output of debug client

------------------------------------------------------------------

please make sure to rate useful answers

Highlighted
Beginner

Hi everybody, Any solution

Hi everybody,

 

Any solution for this issue? I have the same issue when using a TP-LINK Wirleses USB adapter.   Sometimes the connection is successfully, but only 1 minute  later the connection is LIMITED.  When troubleshooting in the WLC, I got this messages:

 

(Cisco Controller) >debug client 14:cc:20:22:20:d9

(Cisco Controller) >*apfMsConnTask_7: Sep 03 12:12:50.770: Association request f                                                                                        rom the P2P Client Process P2P Ie and Upadte CB
*apfMsConnTask_1: Sep 03 12:15:46.994: Association request from the P2P Client P                                                                                        rocess P2P Ie and Upadte CB
*apfMsConnTask_6: Sep 03 12:15:56.569: Association request from the P2P Client Process P2P Ie and Upadte CB
*apfMsConnTask_6: Sep 03 12:16:00.283: Association request from the P2P Client Process P2P Ie and Upadte CB
*apfMsConnTask_1: Sep 03 12:17:27.912: Association request from the P2P Client Process P2P Ie and Upadte CB
*spamApTask5: Sep 03 12:17:54.418: 14:cc:20:22:20:d9 Received Idle-Timeout from AP 18:9c:5d:9b:d8:40, slot 0 for STA 14:cc:20:22:20:d9
*spamApTask5: Sep 03 12:17:54.419: 14:cc:20:22:20:d9 apfMsDeleteByMscb Scheduling mobile for deletion with deleteReason 4, reasonCode 4

*spamApTask5: Sep 03 12:17:54.419: 14:cc:20:22:20:d9 Scheduling deletion of Mobile Station:  (callerId: 30) in 1 seconds
*osapiBsnTimer: Sep 03 12:17:55.308: 14:cc:20:22:20:d9 apfMsExpireCallback (apf_ms.c:615) Expiring Mobile!
*apfReceiveTask: Sep 03 12:17:55.309: 14:cc:20:22:20:d9 apfMsExpireMobileStation (apf_ms.c:5827) Changing state for mobile 14:cc:20:22:20:d9 on AP 18:9c:5d:9b:d8:40 from Associated to Disassociated

*apfReceiveTask: Sep 03 12:17:55.310: 14:cc:20:22:20:d9 Sent Deauthenticate to mobile on BSSID 18:9c:5d:9b:d8:40 slot 0(caller apf_ms.c:5921)
*apfReceiveTask: Sep 03 12:17:55.310: 14:cc:20:22:20:d9 apfMsAssoStateDec
*apfReceiveTask: Sep 03 12:17:55.310: 14:cc:20:22:20:d9 apfMsExpireMobileStation (apf_ms.c:5959) Changing state for mobile 14:cc:20:22:20:d9 on AP 18:9c:5d:9b:d8:40 from Disassociated to Idle

*apfReceiveTask: Sep 03 12:17:55.310: 14:cc:20:22:20:d9 pemApfDeleteMobileStation2: APF_MS_PEM_WAIT_L2_AUTH_COMPLETE = 0.
*apfReceiveTask: Sep 03 12:17:55.310: 14:cc:20:22:20:d9 10.10.5.197 RUN (20) Deleted mobile LWAPP rule on AP [18:9c:5d:9b:d8:40]
*apfReceiveTask: Sep 03 12:17:55.310: 14:cc:20:22:20:d9 apfMsRunStateDec
*apfReceiveTask: Sep 03 12:17:55.310: 14:cc:20:22:20:d9 Deleting mobile on AP 18:9c:5d:9b:d8:40(0)
*pemReceiveTask: Sep 03 12:17:55.312: 14:cc:20:22:20:d9 10.10.5.197 Removed NPU entry.
*apfMsConnTask_6: Sep 03 12:18:17.383: Association request from the P2P Client Process P2P Ie and Upadte CB
*apfMsConnTask_1: Sep 03 12:18:21.477: Association request from the P2P Client Process P2P Ie and Upadte CB

 

Only happens with some APs, not all. 

 

I will apprecciate any help you can give me.

 

Thanks.

Highlighted
Enthusiast

Seems like the Bug CSCuc86805

Seems like the Bug CSCuc86805

 

 

Highlighted
Beginner

Hi, It seemed to be the code

Hi,

 

It seemed to be the code we were running. Not seen it since upgrading. We are now running 7.6.130 which seems to be very good for us.

 

Thanks,

Mat

Content for Community-Ad