cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
302
Views
0
Helpful
1
Replies
Highlighted
Beginner

Autonomous to Mobility Express

We are migrating our wireless network from autonomous to Mobility Express.

 

We currently have 14 Cisco Aironet 1602e access points running in autonomous mode. We have 8 Cisco Aironet 1852e access points running Mobility Express (2 act as the WLC).

 

I know from Cisco documentation that the 1602 can run as Mobility Express lightweight APs (up to WLC version 8.5.151.0).

 

Do I need to download the Mobility Express version 8.5.151.0 under the 1850 Access Point on the Cisco site? (AIR-AP1850-K9-8-5-140-0.tar)?  I don't see Mobility Express listed under the 1600 access points.  I need a service contract... but I'm unsure if I need to buy Smartnet for the 1850 or the 1600.

1 REPLY 1
VIP Mentor

Re: Autonomous to Mobility Express

Hi,

 

Do I need to download the Mobility Express version 8.5.151.0 under the 1850 Access Point on the Cisco site? (AIR-AP1850-K9-8-5-140-0.tar)?  

 

Yes  you need to use 8.5.140.0 SW version as its a stable one. 1600 series AP will joing to WLC as a subordinate AP.

 

I need a service contract... but I'm unsure if I need to buy Smartnet for the 1850 or the 1600.

 

Best would be to check with your IT support partner regarding smartnet.

 

Regards

Dont forget to rate helpful posts

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards