cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
405
Views
0
Helpful
3
Replies
Highlighted
Beginner

Cisco Wireless Controller 2100 and CAP16021

Dears,

One of our customer is having a Cisco AIR-WLC2112-K9 , we purchased an AP AIR-CAP16021-C-K9 , based on the supplier recommendation ,

As I understand , CAP16021x Series require a Wireless Controller with firmware 7.4.x and above where as Cisco 2112 can be last updated to 7.0.,

Is there a workaround available ,

In dire need of help and support,

Hasan Reza

 

 

 

3 REPLIES 3
Highlighted
Cisco Employee

Hi Hasan,

1600 APs need minimum of 7.4 software on WLC and there is no way we can upgrade 2112 WLC to 7.4 code.

Only way to get 1600 AP register to WLC is to get a WLC which supports software 7.4 like 5508, 2504, WISM etc.

 

HTH.

 

Thanks & Regards,

Ishant

*** Please rate the post if you find it useful ***

Highlighted
Hall of Fame Master

Just to add, keep this matrix handy for future use. This explains all the compatibility for Cisco wireless: http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html Please rate helpful post and Cisco Support Community will donate to Kiva Scotty
-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Community Legend

The only work-around is to convert the APs to autonomous IOS.

Content for Community-Ad

This widget could not be displayed.