cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
191
Views
15
Helpful
4
Replies
Highlighted
Beginner

Connection to strongest AP

Hi all,
I have an issue with my Wi-Fi network where devices are not automatically connecting to the strongest signal as I move between AP’s, I am having to manually disconnect and reconnect the devices

anyone point me in the right direction to sort this

Many Thanks

 

 

4 REPLIES 4
Highlighted
VIP Mentor

Hi,

 

The best way to ensure that your clients pick up the strongest access point (AP) is to perform a site survey, and configure the TX power and choose a channel that provides the correct coverage.

 

The "final" decision to join which AP and/or which radio falls on the wireless client. If the wireless client wants to associate to the furthest AP then there's nothing you can do.

 

One way of minimizing this from happening is to ensure your wireless clients are running the latest drivers. On the AP-side, you could also try to disable the low-speed data rates (from 11 Mbps and below, make 18 Mbps as Mandatory and the rest are Supported). Do NOT enable Client Load Balancing.

 

Regards

Dont forget to rate helpful posts

Highlighted

Thanks for the quick reply Sandeep

could you point me in the right direction of adjusting the minimum speed please

Highlighted

If yoiu are using WLCs..here is the posts:

 

https://networkguy.de/cisco-aironet-best-practise-on-data-rates/

 

Regards

Dont forget to rate helpful posts

Highlighted

Keep in mind that like Sandeep mentioned already, the client device makes the roaming decision and the wireless does not. After you disable some of the lower rates, as long as the client is achieving the minimum requirements, it will not roam until it decides to. Some client drives allow you to define some roaming thresholds, but generally the details work fine. Make sure your driver on the device is up to date and not old.
-Scott
*** Please rate helpful posts ***
Content for Community-Ad