cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

2572
Views
5
Helpful
10
Replies
Highlighted

First time working with 802.11n, not working properly?

Hello,

This is the first time I use 802.11n in my network there is only one AP1141 but the clients don't connect at 802.11n rates, instead they connect at data rates as low as 11 Mbps. At the begining they connect at 144 Mbps but immidiatly it decreases to 11 or 12.

Many of our wireless clients in the company are Intel(R) WiFi Link 5100 AGN.

Any comments?

AIR-AP1141N-A-K9  

AIR-WLC2106-K9

6.0.182.0

Let me know if more info needed?

Thanks

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: First time working with 802.11n, not working properly?

Correct, you do not want to bond on 2.4GHz becuase there isnt enough bandwidth for proper channel assigment. I did not know it was a small deployment and with mixed aps. The client could simply be roaming between access points. I would do this, take your 802.11n client, floor plan in hand and go to set positions and mark down your perforamnce PHY rate and signal dB.  Clients handle roaming. If they see a stronger signal from another AP which is part of your ESS they will choose to roam to that other AP.

This can be a case where the client roams from the 802.11n AP to the 1131 g AP.

As for WPA2/AES. Yes, if your clients support WPA2/AES. I would disbale WPA/TKIP. No need for the extra data in the beacons. I have seen in some cases this cause client issues..

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

10 REPLIES 10

Re: First time working with 802.11n, not working properly?

A few items you need to know..

1) Either you need to have no security on the WLAN or you need to support WPA2/AES

2) You need to support WMM

If you dont meet these 2 requirements you wont be able to push HT rates

Also, if you dont bond channels, the most you will see is 144mbps. If you bond, you will see 300 mbps.

I hope this helps..

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Re: First time working with 802.11n, not working properly?

Hi George,

Thanks for your comments.

I am sorry but I am not wure what WMM is. And regarding WPA2/AES I meet that requirement I did not bonded channels because I read a document that suggested not to do that in 802.11n (2.4 MHz) and that's the model I have.

I can see 144 Mbps and that is OK but the problem is that it drops to 11, 12 Mbps and clients hop to other APs with better rates and those are in another floors in the building.

Regards!

Re: First time working with 802.11n, not working properly?

WMM is found under the WLAN tab after you select a SSID. If you are getting 144, then this tells me you have N enabled. If you want 300, then you need to bond channels. As for clients jumping data rates like that. A few things you should consider looking at is interference, channel overlap, etc ..

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Re: First time working with 802.11n, not working properly?

George,

Please take a look at the picture. So do you think I should disable all the options and leave only WPA2/AES?

Re: First time working with 802.11n, not working properly?

Im sorry i dont see an attachment...

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Re: First time working with 802.11n, not working properly?

I am sorry... here it goes.

Re: First time working with 802.11n, not working properly?

Yes, that is fine. I will mention some clients freak out when these see WPA/TKIP/AES and WPA2/TKIP/AES. Stanndard is WPA/TKIP and WPA2/AES. So you are getting N rates (144) non-bonded. But if you are seeing clinets jump around from 11-144 PHY rates. You should consider looking at your area of coverage. For exmaple. When the client is at 144 and jumps to 11, what is your signal dBm on the client? Also what type of clients are you using again, Intel? Also, i am assuming you are using your clients on 2.4GHz. 802.11n is more favorable in 5 GHz .

If you want 300 PHY rates, you will need to BOND your channels.

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Re: First time working with 802.11n, not working properly?

Hi George,

So you suggest to keep only WPA2/AES?

Regarding the coverage area keep in mind this is a really small 4 floor building with an AP floor floor, I installed only one AP1141 in my floor and kept the AP1131 in the other 3 floors, I might reduce the power to half since I don't need them working at full power unless I need coverage in the stairs in order to enforce roaming to IPPhones. Also, I don't want to bond channels on 2.4 because I read that as a recomendation in a Cisco's document (anyways I did not find how to do it in 2.4, wuld be a nice tip if you tell me how just in case) so 144 Mbps would be great as long as it works properly. I did not experienced these rate hoping until I enabled this AP1141.

And yes most of the clients that reported issues are Intel (engineering team, haven't checked the rest yet).

Regards!

Re: First time working with 802.11n, not working properly?

Correct, you do not want to bond on 2.4GHz becuase there isnt enough bandwidth for proper channel assigment. I did not know it was a small deployment and with mixed aps. The client could simply be roaming between access points. I would do this, take your 802.11n client, floor plan in hand and go to set positions and mark down your perforamnce PHY rate and signal dB.  Clients handle roaming. If they see a stronger signal from another AP which is part of your ESS they will choose to roam to that other AP.

This can be a case where the client roams from the 802.11n AP to the 1131 g AP.

As for WPA2/AES. Yes, if your clients support WPA2/AES. I would disbale WPA/TKIP. No need for the extra data in the beacons. I have seen in some cases this cause client issues..

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

Cisco Employee

Re: First time working with 802.11n, not working properly?

Hello,

If you are trying to implement 802.11n rates, only encryption AES is supported or a completely open SSID. TKIP as an excryption does not support 802.11n rates. If you have WPA-TKIP and WPA2/AES enabled on the SSID depending on what the client negotiates (tkip or aes encryption) you will see some clients get n rates and some will not.

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards