cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
17588
Views
15
Helpful
7
Replies
Highlighted
Beginner

How do you enable client isolation on a 1142N AP?

        I would like to enable "client isolation" on an autonomous, standalone 1142N AP but I don't see that option anywhere in the web interface.  Could anyone tell me how to keep associated clients from passing traffic to one another on this AP?          

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

How do you enable client isolation on a 1142N AP?

Jerry,

This document says that PSPF must be set per vlan.

However, have you looked at the Network Interfaces -> Radio0-802.11N2.4 (or the other radio) page to see if you can enable PSPF? I have vlans, so I see this:

but there is an section in the manual about setting PSPF per radio:

http://www.cisco.com/en/US/docs/wireless/access_point/12.4_21a_JA1/configuration/guide/scg12421aJA1-chap6-radio.html#wp1038494

Do you have vlans configured on your network? If not, you can just set it to vlan 1 if it isn't already as a workaround.

Best,

David

Please rate helpful posts and identify correct answers.

View solution in original post

7 REPLIES 7
Highlighted
Rising star

Re: How do you enable client isolation on a 1142N AP?

Hi Jerry,

Under Services -> vlan, check the box to Enable Public Secure Packet Forwarding.

Best,

David

Please rate helpful posts and identify correct answers.

Sent from Cisco Technical Support iPad App

Highlighted
Beginner

How do you enable client isolation on a 1142N AP?

Does this mean that you must be using at least one vlan to enable this feature?

Highlighted
Rising star

How do you enable client isolation on a 1142N AP?

Jerry,

This document says that PSPF must be set per vlan.

However, have you looked at the Network Interfaces -> Radio0-802.11N2.4 (or the other radio) page to see if you can enable PSPF? I have vlans, so I see this:

but there is an section in the manual about setting PSPF per radio:

http://www.cisco.com/en/US/docs/wireless/access_point/12.4_21a_JA1/configuration/guide/scg12421aJA1-chap6-radio.html#wp1038494

Do you have vlans configured on your network? If not, you can just set it to vlan 1 if it isn't already as a workaround.

Best,

David

Please rate helpful posts and identify correct answers.

View solution in original post

Highlighted
Beginner

How do you enable client isolation on a 1142N AP?

Thank you very much for your prompt replies.  On my next trip to the field I will employ your suggestions and I am sure I will be able to implement this option.

Highlighted
Rising star

Re: How do you enable client isolation on a 1142N AP?

Hi Jerry,

Thanks for the nice ratings.

Please let me know if you need anything else or run in to trouble onsite.

Best,

David

Sent from Cisco Technical Support iPad App

Highlighted
Beginner

How do you enable client isolation on a 1142N AP?

I have the opposite issue.  Two clients connected to the same SSID (and VLAN) cannot interact with each other.  Specifically, AirDisplay between a Mac and an iPad.  PSPF is not enabled on the VLAN or the radio.  AirDisplay works flawlessly on a 1242, but not on an 1142.  Any help would be appreciated.

Highlighted

Re: How do you enable client isolation on a 1142N AP?

thanks a lot its solved my problem

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey