Showing results for 
Search instead for 
Did you mean: 

How do you enable MIMO?

Hi All,


I do not have experience to Cisco Aironet devices or Wireless networks in general, but I have a AIR-SAP1602E-E-K9  access point and I would like to enable MIMO functionality to increase performance.

At the moment I have the following configuration under the Do0 interface:


interface Dot11Radio0
 no ip address
 no ip route-cache
 encryption mode ciphers aes-ccm 
 ssid MyWiFi
 antenna gain 2
 beamform ofdm
 speed  basic-1.0 basic-2.0 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel least-congested 2412 2437 2462
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding

The Do1 interface is in admin down state.


Some extra info: the client devices are not 5GHz capable but support 802.11n.


What configuration do I need to implement to enable MIMO? I guess the second interface need to be activated also, right?


Thanks for the help!

Everyone's tags (1)
VIP Mentor

Re: How do you enable MIMO?

1602 support 3 x 3 multiple-input multiple-output (MIMO) with two spatial streams. Means max you can 300Mbps.

make sure to get 802.11n rates:


1. Open Auth or WPA2/AES on SSID

2. WMM to be enable on SSID


Use the dot11 qos mode wmm configuration interface command to enable WMM using the CLI



Dont forget to rate helpful posts



Re: How do you enable MIMO?



WPA2/AES is used for security and WMM is enabled.

Do I need to do anything to enable MIMO? Or is it on by default? Can I verify it somehow?


On the other hand, based on the Modulation and coding schemes table, I can reach max 144Mbps to a client, am I not right?

- MCS 15 (this is the highest available MCS in CLI at least in my IOS version)

- Spatial streams 2

- 20 MHz channel (I cannot use 5GHz for 40MHz channel, as the clients can use only 2.4GHz)



VIP Mentor

Re: How do you enable MIMO?

yes if you enable WMM and WPA2-AES then you should able to get 144Mbps speed on clients.



1. also make sure that you rauuning the new SW version on AP.

2. Try with open auth on SSID and test again.



Dont forget to rate helpful posts

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards