cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2054
Views
20
Helpful
10
Replies
Highlighted
Enthusiast

How to have Lightweight access Points inherit time zone information from WLC?

Hello Experts, 

 

I have my WLC in one time zone (GMT) while the timezone depicted (UTC) by the Wireless Access Points is different. 

I need to have the Wireless Access Points too to have their timezone in accordance with WLC timezone, how could I accomplish this?

Generally how will the LW APs be inheriting their timestamp information from? From Controller -OR- MSE?

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

1560 and the 2800/3800 are the same "type". So the timezone of the WLC can work.
I don't have access to the WLC as of the moment but the command should be in the lines of "config ap timezone controller all".

I cannot make any comments about the 1850 because I don't have any to test.

View solution in original post

10 REPLIES 10
Highlighted
VIP Mentor

Hi,

The WLC will control the aspect of the time on the AP. The imp thing you need to consider is the WLC must have a valid timesource.

Info: For lightweight APs you cannot set a timezone. So it is always shown in UTC time & that cannot be changed.

 

More info: https://supportforums.cisco.com/t5/getting-started-with-wireless/ap-clock/td-p/2385909

 

Regards

Dont forget to arte helpful posts

Highlighted

Thank you Sandeep for your valuable response.

 

//Info: For lightweight APs you cannot set a timezone. So it is always shown in UTC time & that cannot be changed.//

 

So it means that the APs will always defaults to UTC timezone, regardless of what the timezone the WLC's NTP is configured for. And this should be considered an expected behavior? 

Any specific reason for this fixed time zone limitation on Lightweight APs?

 

Highlighted

Hi Sandeep,

 

This https://supportforums.cisco.com/t5/getting-started-with-wireless/ap-clock/td-p/2385909 URL returns invalid link. Is there a way to have the timezone set locally on the APs / swithces , since my WLC is in a diff timezone and there are many locations (sites) on it?

 

Thanks,

Abdul 

Highlighted
Hall of Fame Community Legend

Depends on the AP. From the 2700/3700 and earlier, it will always default to UTC/GMT.
Starting with 2800/3800 (and later) the timezone of the WLC can be "pushed down" to the AP (or APs).
Highlighted

Thanks Leo.

 

Mine AP models are 1560 Series and 1850 Series. The WLC code I am running on with is 8.7.106.0. 

The WLC after being in Sync with NTP is showing the timezone GMT+2, while the APs are on UTC time zone. 

I would love to see even the APs reflecting the same timezone (i.e GMT +2) in my case, however this is not happening.

Is there a limitation on these AP models too?

Highlighted
Hall of Fame Community Legend

1560 and the 2800/3800 are the same "type". So the timezone of the WLC can work.
I don't have access to the WLC as of the moment but the command should be in the lines of "config ap timezone controller all".

I cannot make any comments about the 1850 because I don't have any to test.

View solution in original post

Highlighted

Thanks Leo, 

Appears I am lot more closer now. In my case both 1560 and 1850 series APs are not showing the timezone that was configured on the WLC. 

 

However as you suggested, their exists an cli to push on the WLC timezone to the associated APs. 

Will after applying this config, the APs too will start reflecting the controller's timezone?

Any downside that should be taken into consideration while applying this config?
I believe their wouldn't be any issue incurred for this config.

 

Setting timezone for APs.png

Highlighted

Thanks alot Leo. 

The config you suggested helped the AP to fetch the timezone of the WLC. 

No issues noticed :)

Highlighted
Hall of Fame Community Legend

This is just timezone. So no issues were observed when I invoked this command.
Highlighted

Thanks Leo.

Also I have an MSE, which is synced with same NTP server as that of WLC. 

The timezone should had been GMT+2 for MSE as well, however its shown as UTC for MSE. 

Any clue, how shall that be changed to GMT+2 as well?