cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

865
Views
0
Helpful
6
Replies
Highlighted

HREAP changing vlan numbers

Good monrng all.

I have seen this not once but now twice in less than a week.

I have several remote offices up on HREAP.  The configs were done on the WiSM using 7.0.116.0 code.  the configs were saved and the sup720 in the 6500 was upgraded and rebooted. The native vlan for HREAP is vlan798 the office vlan is vlan 1. After the reboot of the sup and you look into the WiSM the native vlan is still 798 but now the office vlan is also 798.

The APs we are using are the 1142

Everyone's tags (1)
6 REPLIES 6
Beginner

HREAP changing vlan numbers

That is really strange.

There is something about vlan 1 that is ringing a bell... do you have any other vlans on that switch, or just 798 and 1?

Out of curiosity, what is your native vlan?

HREAP changing vlan numbers

The earlier discussion was that native couldn't be vlan 1

My native vlan is 798, This is a vlan that we use for all Access points on  the campus as well as for hreap off the campus.

Another note on this that I thought was odd.

If I fail the AP's to thier backup controller the same thing happens. The ap is primary on Building one Distribution A wism side A and fails to building two Distribution A  wism side A.   Once the AP comes up the native is 798 but the vlan mapping to the office SSID changed to match the native 798 instead of remaining as vlan 1.

Manual intervention really isnot an option here every time an AP moves.

Cisco Employee

HREAP changing vlan numbers

Hi Michael,

Would you be able to share the switch side of the equation? Can you show the port config and port-channel config that connect your wism and 6500?

What code version are you running on wism and switch?

Cisco Employee

HREAP changing vlan numbers

One more multipart question:

The switchports that the HREAP access points are connected to, how are they configured? Are the access points in local switching HREAP or central switching ?

HREAP changing vlan numbers

I'm using local switching for the remote office users.

Office Switch port config
AP Port:
!        
interface FastEthernet0/1
description HREAP Access-Point
switchport trunk encapsulation dot1q
switchport trunk native vlan 798
switchport trunk allowed vlan 1,798
switchport mode trunk
no logging event link-status
no snmp trap link-status
spanning-tree portfast
!


!        
interface FastEthernet0/24
description Router Port
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,798
switchport mode trunk
no logging event link-status
duplex full
speed 100
no snmp trap link-status
ip dhcp snooping trust
!        
Office Router
Cisco IOS Software, 2800 Software (C2800NM-IPBASEK9-M), Version 12.4(24)T3, RELEASE SOFTWARE (fc2)
!
ip dhcp excluded-address 10.200.1.9
!
ip dhcp pool AccessPoint
   network 10.200.1.8 255.255.255.248
   dns-server 1xx.xx.xxx.10 1xx.xx.xxx.135
   default-router 10.200.1.9
   lease 0 0 30
   update arp
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip dhcp relay information trusted
ip address 172.16.81.129 255.255.255.192 secondary
ip address 1XX.33.81.129 255.255.255.224
ip access-group OFFICE out
ip helper-address 1xx.33.250.10
ip helper-address 1xx.33.189.135
no ip redirects
no ip unreachables
!
interface FastEthernet0/0.798
encapsulation dot1Q 798
ip dhcp relay information trusted
ip address 10.200.1.9 255.255.255.248
no ip redirects
no ip unreachables
!

HREAP changing vlan numbers

With the current version of code on the 6500 I can no longer see the interfaces on the modules. AP's in the facility are functional

sh mod 9

#sh run mod 9
Building configuration...

Current configuration : 5 bytes
end

#


#sh mod 9
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  9   10  WiSM WLAN Service Module               WS-SVC-WISM-1-K9   SADxxxxxxxL

Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------
  9  001e.4a6f.9be8 to 001e.4a6f.9bf7   2.2   12.2(14r)S5  12.2(33)SXI5 Ok

Mod  Sub-Module                  Model              Serial       Hw     Status
---- --------------------------- ------------------ ----------- ------- -------
  9  Centralized Forwarding Card WS-SVC-WISM-1-K9-D SAD1206059P  2.1    Ok

Mod  Online Diag Status
---- -------------------
  9  Pass
#

#show wism  status

Service Vlan : 192, Service IP Subnet : 172.25.1.1/255.255.255.248
      WLAN
Slot  Controller  Service IP       Management IP    SW Version  Status
----+-----------+----------------+----------------+-----------+---------------
9     1           172.25.1.2       10.8.255.240     7.0.116.0   Oper-Up
9     2           172.25.1.3       10.8.255.242     7.0.116.0   Oper-Up

WISM
6500 config
Cisco IOS Software, s72033_rp Software (s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(33)SXI5, RELEASE SOFTWARE (fc2)

#sh run | inc wism
wism service-vlan 192
wism module 9 controller 1 allowed-vlan 616,796,800
wism module 9 controller 2 allowed-vlan 616,796,800
wism module 9 controller 1 native-vlan 800
wism module 9 controller 2 native-vlan 800

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards