cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
449
Views
10
Helpful
1
Replies
Participant

Mobility Express migration

Hello, I want to migrate WLC to Mobility Express. My WLC is in version 8.3.150.0 and the same the CAPWAP AP's

I have one AP 3800 with Mobility Express 8.5.140, it's configured as the Mobility Express Primary controller

I disconnect the CAPWAP AP's from WLC and connect to the ME Controller, but they don't join. Maybe because they are not the same version?

How do I have to proceed?

Do I have to upgrade the CAPWAP AP's to 8.5.140? how can I do that without connecting them to a controller?

Or maybe is better to downgrade the ME controller to 8.3.150? How can I downgrade ME?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Mentor

Re: Mobility Express migration

either downgrade the ME WLC softwrae to 8.3.150.0

step1: Download 8.3.150.0 from cisco software portal : AIR-AP3800-K9-ME-8-3-150-0.zip

step2: login via GUI and follow the video: https://www.youtube.com/watch?v=X9GRWbsVAT4

 

or

Upgrade the rest of the APs version to 8.5.140.0

 

Regards

Dont forget to rate helpful posts

This video is to demonstrate Software Update on Mobility Express from WebUI.This video relates to AireOS 8.1.131.0 on Mobility Express.
1 REPLY 1
VIP Mentor

Re: Mobility Express migration

either downgrade the ME WLC softwrae to 8.3.150.0

step1: Download 8.3.150.0 from cisco software portal : AIR-AP3800-K9-ME-8-3-150-0.zip

step2: login via GUI and follow the video: https://www.youtube.com/watch?v=X9GRWbsVAT4

 

or

Upgrade the rest of the APs version to 8.5.140.0

 

Regards

Dont forget to rate helpful posts

This video is to demonstrate Software Update on Mobility Express from WebUI.This video relates to AireOS 8.1.131.0 on Mobility Express.
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards