cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

207
Views
0
Helpful
7
Replies
Beginner

Need to upgrade 5508 from 7.6.130 to 8.3.xx.

Dear Members,

 

I need to upgrade 5508 from 7.6 to 8.3.xx. Do i need to upgrade FUS image latest to 1.9. Attached is the screenshot regarding the current SH SYSINFO command output.

7 REPLIES 7
VIP Mentor

Re: Need to upgrade 5508 from 7.6.130 to 8.3.xx.

Hi Kashif,

 

Cisco recommand to upgrade the FUS version to 1.9 specially if you want to run the 8.3 code on WLC.

https://software.cisco.com/download/home/282600534/type/284364857/release/1.9.0.0

 

Regarding Software upgrade: First you need to move from 7.6 to 8.0 version then to 8.3.150.0(Direct upgrade from 7.6 to 8.3.150.0 is not possible)

https://software.cisco.com/download/home/282600534/type/280926587/release/8.3.150.0

 

Regards

Dont forget to rate helpful posts

 

 

 

Beginner

Re: Need to upgrade 5508 from 7.6.130 to 8.3.xx.

Dear Brother,

Very pleased to get help from you. Have you seen the attachement contaning
SHOW SYSINFO? Can you tell me the current FUS image version against current
SHOW SYSINFO output.
Rising star

Re: Need to upgrade 5508 from 7.6.130 to 8.3.xx.

 - Too blurred, please provide good quality.

    M,

Beginner

Re: Need to upgrade 5508 from 7.6.130 to 8.3.xx.

Dear Marce100,

Here is the SHOW SYSINFO Output.

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.6.130.0
Bootloader Version............................... 1.0.1
Field Recovery Image Version..................... 6.0.182.0
Firmware Version................................. FPGA 1.7, Env 1.8,
USB console
2.2
Build Type....................................... DATA + WPS





VIP Mentor

Re: Need to upgrade 5508 from 7.6.130 to 8.3.xx.

 

 

currently you are running:

Bootloder version: 1.0.1

FIRV: 6.0.102.0

 

FYI: FUS contain many other parameters..

 

onc you upgrade to FUS version 1.9 you will see....like this 

 

* Field Recovery Image is upgraded from 6.0.102.0 to 7.6.101.1
* Bootloader is upgraded to 1.0.20
* Offline Field Diagnostics is upgraded from 0.9.28 to 0.9.35

 

Regards

Dont forget to rate helpful posts

Beginner

Re: Need to upgrade 5508 from 7.6.130 to 8.3.xx.

Dear Sandeep,

Thank you so much for your help. So it means i need upgrade the FUS image
first then upgrade the IOS.
VIP Mentor

Re: Need to upgrade 5508 from 7.6.130 to 8.3.xx.

yes upgrdae FUS and then software. But make sure you take a downtime of 1 hour as FUS image alone will need 45 min.

 

Regards

Dont forget tot rate helpful posts

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards