cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1488
Views
0
Helpful
5
Replies
Highlighted
Beginner

POE from NME-16ES-1G-P to Pre standard devices

I'm running a NME-16ES-1G-P in my 2811 and trying to run poe to my AIR-AP1200's and also older pre-standard phones.

I have CP-7941 accepting af power so I am confident that the AC-IP power supply is functioning.

I have a AIR-PWRINJ3 which supplies power to the devices correctly.

ed. I believe the issue to be a hardware revision issue as indicated below.

Any assistance would be greatly appreciated.

5 REPLIES 5
Highlighted
Hall of Fame Community Legend

Hi Mitchell,

You may be seeing this issue;

https://supportforums.cisco.com/thread/157233

Cheers!

Rob

Highlighted

Thanks for the reply Rob,

Coincidently, I'm already running 12.2(46)SE with no joy,

I'll try (50) later and let you know how I go.

Regards,

Mitch

Highlighted

ok, so I have upgraded both the router and switch IOS' to 15.0 and still with no luck.

I have a working NME-16ES-1G-P/2811 combination at another site and tested the AP there and it worked.

So I cant see many options left to try.

I'll be taking this etherswitch out and trying it in another 2811 in a day or two but in the meantime,

anyone know any debug commands to inspect the fast link pulse messages being exhanged?

Highlighted
Hall of Fame Community Legend

You sure the patch cable is not faulty?

Highlighted

Ok, so its definately the switch itself. I confirmed this with some known working ones.

If I erase start reload pre-standard works, but as soon as the internal Gi0/2 goes down say to turn on q trunk, pre-standard will not negotiate for new connections.

A warning message confirms this, it tells me that the Gi0/2 is down and now new power will be provided. The interface itself comes back up after the change but power is not provided again.

Reloading with a current config doesnt fix it. only when there is no configuration will it work.

The only difference I could find between this switch and the known working ones, is that when doing a show version, this switch is 'Version ID: V01', and the ones that work are 'Version ID: V03'.

Content for Community-Ad