cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

323
Views
0
Helpful
1
Replies
Beginner

Port 2 not coming up on 5520 AirOS WLC

Hello ,

I want to bring up the secondary of the controller on a 1Gig connection to a  C3560CX switch for our guest network :

(Cisco Controller) >FP0.
Port SFP Vendor       Transceiver Type    OUI PartNumber       Rev  SerialNumber     DateCode Auth
   1 CISCO-AVAGO      (0x40)10G BASE-LR       SFBR-7600SDZ-CS3 1.4  AGD1750V0FB      131214   ok
   2 CISCO-FINISAR    (0x01)1000BaseSX        FTLF8519P2BCL-CS 0000 FNS11010JVL      070104   ok
FP0.

(Cisco Controller) >

on the switch

t configuration : 186 bytes
!
interface GigabitEthernet0/16
 switchport
 switchport mode trunk



GuestWiFiSw#sh int statusGi0/16                       notconnect   1            auto   auto 1000BaseSX SFP

sho inv


NAME: "GigabitEthernet0/16", DESCR: "1000BaseSX SFP"
PID:                   , VID:      , SN: FNS142105RS

according to Cisco it should take regular 1G SFPs not just SFP+

“  Small Form-Factor Pluggable (SFP) options (only Cisco SFPs supported), including S-Class Optics”

Changed SPFs, ports on the switch , cables , I even tried the fiber to copper SFP , but nothing is coming up. rebooted controller as per CSCu bug

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuq45137/?referring_site=bugquickviewredir

the port is enabled in the config on the controller. Any ideas?

we're running 8.2

Thanks in advance

1 REPLY 1
Hall of Fame Community Legend

If you're using SFP on a 5520

If you're using SFP on a 5520/8540, it is mandatory to have a GLC-T in Port 1 for the other SFP ports to work.  

Read THIS.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards