cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
400
Views
0
Helpful
5
Replies
Beginner

Problem with 1852 AP

Hi,

I am facing problem with 1852 AP with 2504 WLC. It disconnected the clients automatically. Please find the attachment log report for that clients.

Please advise me the solution.

Thanking You-

Azizur Rahman

5 REPLIES 5
VIP Engager

I googled a bit for this

I googled a bit for this message and it seems this can happen if another client with the same IP address tries to join. Do you have statically configured IP addresses on the clients or maybe two DHCP servers running and configured?

Which software version are you running?

Highlighted
Beginner

Dear Patoberil,

Dear Patoberil,

We are working with 1700 series AP and there is no issue. But when we use 1852 AP, the problem happen.

So I think there is no DHCP issue. Is there any hardware issue?

Please some attachment for your kind consideration.

Thanking You-

Azizur Rahman

VIP Engager

You are running the very

You are running the very first 8.3 release:

Primary Boot Image............................... 8.3.102.0 (active)

This one has a lot of bugs with the x8xx series (Wave2) access points, like your 1852. I recommend to you to upgrade to the freshly released 8.3.122.0.

Release notes: https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn83mr2.html

Release notes of the previous version, but still newer than your running (if you like to go through the list of fixed bugs):

https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn83mr1.html

Every bug listing a 1800, 2800 or 3800 might affect your 1852.

Beginner

Dear Patoberli,

Dear Patoberli,

You suggesting to use 8.3.122.0, but the Cisco suggesting 8.2.151.0 (ED) version. 

Please find the following link: https://software.cisco.com/download/release.html?mdfid=283848165&flowid=&softwareid=280926587&release=8.0.140.0&relind=AVAILABLE&rellifecycle=ED&reltype=latest

Please suggest me what version I should use.

Thanking You-

Azizur Rahman

VIP Engager

True, they normally wait a

True, they normally wait a few months on the download site to recommend newer versions.

Use this document for the TAC recommended builds: https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-TAC-Recommended-AireOS.html

You will not (yet) see 8.3.122.0 there, but this build was released because of those mentioned bugs there.

As you are already running a 8.3 release, you might loose features by going to 8.2.x.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards