cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

9728
Views
0
Helpful
20
Replies
Beginner

problem with configuring 40mhz width channel on Aironet 1141

hello,

      recently we purchased cisco aironet AIR-AP1141N-E-K9 standalone model.  after configuring it , client has no problem with connection and coverage, but there is problem with thoughput.  clients are not able to connect at higher rates, even if i set channel width at 40 mhz, max rate for N capable client device is 54mb.

      can someone give me a little hints  how to solve this problem?

this is my configuration , or see attached file

http://pastebin.com/1WHeSvmq

   

many thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
Beginner

problem with configuring 40mhz width channel on Aironet 1141

Please change the encryption used to AES.

Here is more information: http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a0080a3443f.shtml

Thx //art

View solution in original post

Participant

problem with configuring 40mhz width channel on Aironet 1141

You cannot configure channel bond on 2.4GHz; this is explained in the document linked via the answer marked "correct" and is in quotations below.  I suppose it's feasible his AP is running a much older IOS release, but it looks like a 12.4 release

Temur:  Can you provide the exact IOS version you are running?

Roger Alderman wrote:

Lets get things into perspective on this discussion.

The AP is an 802.11g/n device so yes it does only have a 2.4GHz radio. However, providing the AP supports it there is absolutely nothing to say you can't bond channels in 2.4GHz.

"Cisco does not support channel bonding in 2.4 GHz frequency (802.11 b/g), because only three non-overlapping channels 1, 6 and 11 are available."

How Does 802.11n Provide Greater Throughput

Various techniques are employed in 802.11n to provide higher data rates and better coverage. This section details the techniques used.

MIMO: In the existing 802.11 a or 802.11 b/g technologies, transmission and reception of data streams usually happen using only one of the antennas. However, in 802.11n data streams can be transmitted and received over both the antennas. This results in a greater number of bits transmitted and received at a given point of time, effective usage of multipath signals which is usually a problem in indoor coverage. This leads to increased throughput and wider coverage. Table 1 shows the data rates of 802.11n currently supported by Cisco1. MCS 0-7 are the data rates achieved using single spatial stream (data bits). MCS 8-15 are the data rates achieved using 2 spatial streams, one over each antenna. Note that the data rates are doubled from 8-15. These data rates (0-15) are described as MCS rates throughout this document.

Note: 1Further higher data rates are planned for future deployments.

Channel Bonding: The amount of data that can be transmitted also depends on the width of the channel used in data transmission. By bonding or combining two or more channels together, more bandwidth is available for data transmission. In 2.4 and 5 GHz frequency band, each channel is approximately 20 MHz wide. In 802.11n, two adjacent channels, each of 20 MHz are bonded to get a total bandwidth of 40 MHz. This provides increased channel width to transmit more data. Cisco does not support channel bonding in 2.4 GHz frequency (802.11 b/g), because only three non-overlapping channels 1, 6 and 11 are available. However, the channel bonding has more relevance in 5 GHz frequency range where you have as many as 23 adjacent non-overlapping channels currently available. Channel bonding is supported only in 5 GHz, for example 802.11a. Table 2 shows the data rates achieved through channel bonding.

View solution in original post

20 REPLIES 20
Beginner

problem with configuring 40mhz width channel on Aironet 1141

Please change the encryption used to AES.

Here is more information: http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a0080a3443f.shtml

Thx //art

View solution in original post

Beginner

problem with configuring 40mhz width channel on Aironet 1141

hello,

thank you very much..    changed encryption to  ciphers aes-ccm and achieved 144mb physical rates..    

the real traffic was about 35-40mb/ps.

what is max rate i can reach on this AP?  form the data sheet : PHY data rates up to 300 Mbps,

  http://www.cisco.com/en/US/prod/collateral/wireless/ps5678/ps10092/datasheet_c78-502793.pdf

is this real?

regards

Hall of Fame Community Legend

problem with configuring 40mhz width channel on Aironet 1141

You sure that your WAP's model number is an 1141 instead of an 1142?

If your WAP's model number is 1141 (instead of 1142), then you can't configure 40 Mhz and 802.11n because your WAP only has 802.11b radio, hence ends with a "1". 

Beginner

problem with configuring 40mhz width channel on Aironet 1141

hello, 

we've bought exaclty this model :

AIR-AP1141N-x-K9 - Single-band Standalone 802.11g/n (see data sheet:

http://www.cisco.com/en/US/prod/collateral/wireless/ps5678/ps10092/datasheet_c78-502793.pdf   )

       I can set the 40 mhz channel width , but max rate i achieved is 144Mbps (it is 20MHz, GI=400ns).  if it would be 40MHz, GI=400ns  i will achieve 300Mbps, but channel width still remains 20MHZ.


Beginner

problem with configuring 40mhz width channel on Aironet 1141

Good catch leo....actually, VERY important catch!

First, understand that 802.11n supports both 2.4Ghz and 5Ghz bands...together, seperate whatever combination you choose.  Your access point only has a single radio operating in the 2.4Ghz band so you will be running 802.11n on the 2.4GHz band.  This will limit you to channels 1 - 11 given that 1,6 and 11 are the only non-overlapping channels in the band.  Technically you can create a single 40MHz channel but it's not advised with those channels but it's not advised.  We already have enough of a challenge managing CCI using the 3 channels and I would suspect that your returns on gaining a 300Mbps PHYrate would really result in poor movement of data and a poor MCS 11n rate.

I actually seem to remember that by a certain date, manufacturers were not going to allow the use of 40MHz channels in the 2.4GHz band.....i'd have to look  back to confirm so I'm not sure.  Basically - Good practice is to not enable 40MHz channels in 2.4Ghz spectrum.

For your radio, disable all non OFDM data rates, use WPA2/AES, make WMM available, enable High Throughput 11n and stay at 20MHz channels.  Connect your station to the network and look at the client details.  In the client details you will see the reported MCS rate negotiated for that connection.  That will translate to number of streams allowed, data rate etc.  Just google MCS data rate and you can find the 11n table of MCS definitions.

Although the following guide is specific for high density education environments, it really does a good job of explaining how to plan your RF environment.  www.cisco.com/web/strategy/docs/.../cisco_wlan_design_guide.pdf

Hope this helps and not confuse.

//art

Participant

problem with configuring 40mhz width channel on Aironet 1141

Not quite sure what you perceive to be the problem here.

The correct answer was to switch from TKIP to AES in order to enable the highere data rates.

The AP will provide up to 300Mbps physical data rate but the maximum effective data rate is only going to be around 144Mbps and you are very reliant on the client adaptor card supporting 2 spatial streams.

Everything would have to be perfect to achieve the highest data rates so if you are achieving in excess of 100Mbps you're doing very well.

Beginner

problem with configuring 40mhz width channel on Aironet 1141

many thank to everyone  

      But , i have single AP ,  i know that there will be channel overlaping with 40MHZ channel width at 2.4ghz band, but there is not any AP to overlap with.....So  i still need to achieve high speeds at least 80-100Mbps (i mean real speed  not PHY rate).   At this moment i have about 35 Mbps actual speed (phy rate is about 144mbps  MSC15 ) 

please give me little hints to enable this function

Hall of Fame Master

Re: problem with configuring 40mhz width channel on Aironet 1141

I only knew of the 1252 autonomous image that initially allowed 40mhz on the 2.4ghz. Cisco eventually removed that option. If your only able to set 20mhz, then your stuck at the speed you are getting. Even if your seeing 144mbps, wireless is half duplex so your only going to transmit or send at half of that which is around 72mbps. The more users that are connecting the lower the actual throughput you will see. If its your only AP, I would try to disable any of the 802.11b rates, set 24mbps or higher data rate as mandatory and see what speeds you see.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Beginner

Re: problem with configuring 40mhz width channel on Aironet 1141

     undarstand but, there is an option in the radio interface and i can set channel width to 40MHZ.....i have olready done this but it doesn't works.

So does this means that we can set 40Mhz option , but actually it will not work?   is it fake command?  if so why data sheet shows that max PHy is 300ps


Hall of Fame Community Legend

problem with configuring 40mhz width channel on Aironet 1141

undarstand but, there is an option in the radio interface and i can set channel width to 40MHZ.....i have olready done this  but it doesn't works.

I don't think you do understand this.

Let's get things straight here.  If you want to do channel bonding to 40 Mhz, you need 802.11a radio.  You CANNOT do a channel bond on the 802.11b radio because it doesn't make any logical sense.  The only group of people who'll say you CAN bond 40 Mhz with 802.11b are the sales people.

So even if you can configure your 802.11b to "operate" at 802.11n, you won't get full 802.11n data rates. 

Beginner

problem with configuring 40mhz width channel on Aironet 1141

I'm new to this community but I have a new "love for Mr. leo

//art

Highlighted

problem with configuring 40mhz width channel on Aironet 1141

"leos head is growing" ... please dont feed the animals

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Hall of Fame Master

problem with configuring 40mhz width channel on Aironet 1141

Oh nooooooo.... George I think its too late!

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Community Legend

problem with configuring 40mhz width channel on Aironet 1141

LOL

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards