cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1321
Views
0
Helpful
4
Replies
Highlighted

Problems to downgrade MSE from CMX 10.x to MSE 8.x

Please I really need to know how to do the donwgrade from MSE CMX 10.x to MSE 8.x. I have 2 UCS 3365 and one is on CMX 10.2.3 and I need to downgrade to MSE 8.0.140 to use within HA, I tryed to find .iso file but there isn´t only 10.x .iso file are provide on cisco.com.

If some one have a guide to donwgrade from 10.x to 8.x please help me.

Everyone's tags (3)
4 REPLIES 4
Highlighted
Rising star

Re: Problems to downgrade MSE from CMX 10.x to MSE 8.x

Chrystiano,

Please refer to the release notes for information about downgrading from 10.x to 8.x

Release Notes for Cisco Connected Mobile Experiences (CMX), Release 10.1 - Cisco

In addition, I recommend you check out the Cisco Support Community for more information and feedback about this issue.

https://supportforums.cisco.com/

I hope this help,

Kelli Glass

Moderator for Cisco Customer Communities

Highlighted
Beginner

Re: Problems to downgrade MSE from CMX 10.x to MSE 8.x

I already download CISCO-MSE-L-K9-8-0-110-10-64bit-MSE-3365-only.iso from Cisco. I follow the step-by-step from MSE configuration guide but after I selected ISO image the recovery process not begins. Please advise

Highlighted
Rising star

Re: Problems to downgrade MSE from CMX 10.x to MSE 8.x

Nanda,

If you continue to experience problems, then I recommend you open a case with Cisco Technical Support to investigate your particular set up - and to rule out a bug or other known issue.

Cisco Support - Software Downloads, Product Documentation, Support Tools, and Support Cases - Cisco

Kelli

Highlighted
VIP Rising star

Re: Problems to downgrade MSE from CMX 10.x to MSE 8.x

Hi Chrystiano,

Are you still experiencing the issue?

I have been beta testing CMX 10.X for quite some time. I have asked the question around downgrading CMX 10.3 to 10.2 to both the BU and TAC before and I have been told there is no method to downgrade .x versions currently.

Unfortunately you will have to follow the procedure to install from OVA as per a new install. From what I can see you should be able to downgrade 10.x to 8.x but you need that OVA.

The 8.X OVA for VM Ware is currently available here: Cisco Systems not sure if this will help since your running the MSE 3365

cheers

Haydn

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***
Content for Community-Ad