cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2349
Views
1
Helpful
7
Replies
Highlighted
Contributor

radio 1 won't start on 1124N

My config is an autonomous 1124N running 12.4 configured by CLI. Attached is the config I've built so far.

Due to the fact that this AP did not ship with a power adaptor and I have no power injector and that the only power I have is from a ASA 5505 that I do not want to reconfigure presently, I cannot run the gui, hence the CLI is my only option.

Can anyone please tell me why radio 1 will not start?

Thanks in advance

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Cisco Employee

Re: radio 1 won't start on 1124N

Hi,

Can you add subinterfaces for radio1, just in the same way that you have for radio 0 :

interface Dot11Radio1.10
encapsulation dot1Q 10 native

bridge-group 1

interface Dot11Radio1.20
  encapsulation dot1Q 20

bridge-group 20

interface Dot11Radio1.30
  encapsulation dot1Q 30

bridge-group 30

Regards,

Madhuri

View solution in original post

Highlighted
Cisco Employee

Re: radio 1 won't start on 1124N

Looks like he already has the vlan mapped to ssid from
the attached file

!
dot11 ssid 4-C
   vlan 20
   authentication open
!
dot11 ssid 4-C_Public
   vlan 30
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 104D0D1C5142440808017E
!

encryption vlan 30 mode ciphers aes-ccm tkip
!
encryption vlan 20 mode ciphers aes-ccm tkip

View solution in original post

7 REPLIES 7
Highlighted
Contributor

Re: radio 1 won't start on 1124N

This is the message I get, but as far as I can tell, I've met this requirement.

%DOT11-4-NO_SSID_OR_NO_VLAN: No SSID configured. Dot11Radio1 not started.

Highlighted
Cisco Employee

Re: radio 1 won't start on 1124N

Hi,

Can you add subinterfaces for radio1, just in the same way that you have for radio 0 :

interface Dot11Radio1.10
encapsulation dot1Q 10 native

bridge-group 1

interface Dot11Radio1.20
  encapsulation dot1Q 20

bridge-group 20

interface Dot11Radio1.30
  encapsulation dot1Q 30

bridge-group 30

Regards,

Madhuri

View solution in original post

Highlighted
Contributor

Re: radio 1 won't start on 1124N

Nice catch--Thanks!

Guess I've been looking at too many screens lately (I thought I had dot11radio1 subinterfaces in my config build file).

Highlighted
Cisco Employee

Re: radio 1 won't start on 1124N

oops i missed it.. i gues Madhuri answered your question and resolved the issue..  5 for her!!.. and also if you are facing any issue please open up a new discussion rather posting on the answered posts.. More people respond to the new posts..

Regards

Surendra

Regards
Surendra BG
Highlighted
Cisco Employee

Re: radio 1 won't start on 1124N

The error msg is telling that there is SSID or VLAN mapped to DOT11 RADIO 1..

So either of the below will solve..

en

conf t

dot11 ssid

vlan X

end

int dot11 1

ssid

encryption vlan <#>


end

This will solve the issue..

Regards

Surendra

Regards
Surendra BG
Highlighted
Cisco Employee

Re: radio 1 won't start on 1124N

Looks like he already has the vlan mapped to ssid from
the attached file

!
dot11 ssid 4-C
   vlan 20
   authentication open
!
dot11 ssid 4-C_Public
   vlan 30
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 104D0D1C5142440808017E
!

encryption vlan 30 mode ciphers aes-ccm tkip
!
encryption vlan 20 mode ciphers aes-ccm tkip

View solution in original post

Highlighted
Contributor

Re: radio 1 won't start on 1124N

Thanks to all who responded!

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey