cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
169
Views
0
Helpful
2
Replies
Highlighted

Registration stuck In progress don't know what to do (phone : 7841 )

On the screen of the phone it is saying: registration in progress it has been doing this for a while and I think I am stuk in a loop.

 

This is my phone 7841, I am trying to get SIP firmware on there through my Tftp server but it seems to be stuk in a loop this is the loop it is stuk in: 


Connection received from 192.168.1.51 on port 52364 [31/07 19:56:46.036]
Read request for file <XMLDefault.cnf.xml>. Mode octet [31/07 19:56:46.036]
Using local port 49265 [31/07 19:56:46.037]
<XMLDefault.cnf.xml>: sent 23 blks, 11496 bytes in 0 s. 0 blk resent [31/07 19:56:46.109]
Connection received from 192.168.1.51 on port 49236 [31/07 20:01:53.286]
Read request for file <CTLSEP005F86914C39.tlv>. Mode octet [31/07 20:01:53.288]
File <CTLSEP005F86914C39.tlv> : error 2 in system call CreateFile Het systeem kan het opgegeven bestand niet vinden. [31/07 20:01:53.289]
Connection received from 192.168.1.51 on port 51990 [31/07 20:02:00.167]
Read request for file <ITLSEP005F86914C39.tlv>. Mode octet [31/07 20:02:00.168]
File <ITLSEP005F86914C39.tlv> : error 2 in system call CreateFile Het systeem kan het opgegeven bestand niet vinden. [31/07 20:02:00.169]
Connection received from 192.168.1.51 on port 49476 [31/07 20:02:07.059]
Read request for file <ITLFile.tlv>. Mode octet [31/07 20:02:07.059]
File <ITLFile.tlv> : error 2 in system call CreateFile Het systeem kan het opgegeven bestand niet vinden. [31/07 20:02:07.059]
Connection received from 192.168.1.51 on port 51992 [31/07 20:02:13.984]
Read request for file <SEP005F86914C39.cnf.xml>. Mode octet [31/07 20:02:13.985]
File <SEP005F86914C39.cnf.xml> : error 2 in system call CreateFile Het systeem kan het opgegeven bestand niet vinden. [31/07 20:02:13.985]

 

Translated to english: 

 

Connection received from 192.168.1.51 on port 52364 [31/07 19: 56: 46.036]
Read request for file <XMLDefault.cnf.xml>. Fashion octet [31/07 19: 56: 46,036]
Using local port 49265 [31/07 19: 56: 46,037]
<XMLDefault.cnf.xml>: sent 23 blks, 11496 bytes in 0 s. 0 blk resent [31/07 19: 56: 46.109]
Connection received from 192.168.1.51 on port 49236 [31/07 20: 01: 53.286]
Read request for file <CTLSEP005F86914C39.tlv>. Fashion octet [31/07 20: 01: 53,288]
File <CTLSEP005F86914C39.tlv>: error 2 in system call CreateFile The system cannot find the specified file. [31/07 20: 01: 53,289]
Connection received from 192.168.1.51 on port 51990 [31/07 20: 02: 00.167]
Read request for file <ITLSEP005F86914C39.tlv>. Mode octet [31/07 20: 02: 00.168]
File <ITLSEP005F86914C39.tlv>: error 2 in system call CreateFile The system cannot find the specified file. [31/07 20: 02: 00.169]
Connection received from 192.168.1.51 on port 49476 [31/07 20: 02: 07,059]
Read request for file <ITLFile.tlv>. Fashion octet [31/07 20: 02: 07,059]
File <ITLFile.tlv>: error 2 in system call CreateFile The system cannot find the specified file. [31/07 20: 02: 07,059]
Connection received from 192.168.1.51 on port 51992 [31/07 20: 02: 13.984]
Read request for file <SEP005F86914C39.cnf.xml>. Fashion octet [31/07 20: 02: 13.985]
File <SEP005F86914C39.cnf.xml>: error 2 in system call CreateFile The system cannot find the specified file. [31/07 20: 02: 13,985]

Everyone's tags (4)
2 REPLIES 2

Re: Registration stuck In progress don't know what to do missing SEP005F86914C39.cnf.xml (phone : 7841 )

Update The file in the title is not the only file it is missing when looking back at the log it is missing a lot of files should i just let it run or do something else?

Re: Registration stuck In progress don't know what to do missing SEP005F86914C39.cnf.xml (phone : 7841 )

Update I am now at the point that i created my own config file (SEP005F86914C39.cnf.xml) but it has trouble verifing it can someone please help where I am going wrong.

I'd like to connect to skype connect here is the values they gave me:

SIP User: 99051000567134
Password: ********
Skype Connect address: sip.skype.com
UDP Port: 5060

And this is my config file please tell me what is wrong:

<device>
<deviceProtocol>SIP</deviceProtocol>
<sshUserId>cisco</sshUserId>
<sshPassword>cisco</sshPassword>
<devicePool>
<dateTimeSetting>
<dateTemplate>D-M-Y</dateTemplate>
<timeZone>W. Europe Standard/Daylight Time</timeZone>
<ntps>
<ntp>
<name>sip.skype.com</name>
</ntp>
</ntps>
</dateTimeSetting>
<callManagerGroup>
<members>
<member priority="0">
<callManager>
<ports>
<ethernetPhonePort>2000</ethernetPhonePort>
<sipPort>5060</sipPort>
<securedSipPort>5061</securedSipPort>
</ports>
<processNodeName>www.yahoo.com</processNodeName>
</callManager>
</member>
</members>
</callManagerGroup>
</devicePool>
<sipProfile>
<sipProxies>
<registerWithProxy>true</registerWithProxy>
</sipProxies>
<enableVad>false</enableVad>
<!—Note – This following may need to be just g711 in later firmware versions -->
<preferredCodec>g711ulaw</preferredCodec>
<natEnabled></natEnabled>
<phoneLabel>Cisco_Phone</phoneLabel>
<sipLines>
<line button="1">
<featureID>9</featureID>
<featureLabel>100</featureLabel>
<proxy>sip.skype.com</proxy>
<name>100</name>
<displayName>100</displayName>
<authName>99051000567134</authName>
<authPassword>gzcVdCKiELmafA</authPassword>
<messagesNumber>999</messagesNumber>
</line>
<line button="2">
<featureID>21</featureID>
<featureLabel>SpeedDial</featureLabel>
<speedDialNumber>80808080</speedDialNumber>
</line>
</sipLines>
<dialTemplate>DRdialplan.xml</dialTemplate>
</sipProfile>
<commonProfile>
<phonePassword></phonePassword>
</commonProfile>
<loadInformation>sip78xx.11-5-1-18</loadInformation>
<versionStamp>1143565489-a3cbf294-7526-4c29-8791-c4fce4ce4c37</versionStamp>
<directoryURL></directoryURL>
<servicesURL></servicesURL>
</device>

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards